<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://formulaspy.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><meta property="og:type" content="article"><meta property="og:title" content="Ferrari cautiously optimistic after strong qualifying"><meta property="og:site_name" content="FormulaSpy"><meta property="og:description" content="Bahrain Grand Prix - Ferrari had good pace and seem to have made improvements over winter but Leclerc says they"><meta property="og:url" content="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg"><meta property="og:image:height" content="683"><meta property="og:image:width" content="1024"><meta property="article:published_time" content="2021-03-27T23:51:28+00:00"><meta property="article:modified_time" content="2021-03-27T23:51:28+00:00"><meta property="article:section" content="Formula 1"><meta property="article:tag" content="Bahrain Grand Prix"><meta property="article:tag" content="Carlos Sainz"><meta property="article:tag" content="Charles Leclerc"><meta property="article:tag" content="Ferrari"><meta property="article:tag" content="Formula 1"><meta property="article:tag" content="Qualifying"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Ferrari cautiously optimistic after strong qualifying"><meta name="twitter:description" content="Bahrain Grand Prix - Ferrari had good pace and seem to have made improvements over winter but Leclerc says they"><meta name="twitter:url" content="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190"><meta name="twitter:site" content="f1emer"><meta name="twitter:image:src" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg"><meta name="twitter:image:width" content="1024"><meta name="twitter:image:height" content="683"> <!-- Optimized by SG Optimizer plugin version - 5.7.16 --> <script type="text/javascript"> var jnews_ajax_url = '/?ajax-request=jnews' </script> <!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Formula 1 - Ferrari cautiously optimistic after strong qualifying</title><meta name="description" content="Bahrain Grand Prix - Ferrari had good pace and seem to have made improvements over winter but Leclerc says they need to &quot;keep our feet on the ground&quot;" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Formula 1 - Ferrari cautiously optimistic after strong qualifying" /><meta property="og:description" content="Bahrain Grand Prix - Ferrari had good pace and seem to have made improvements over winter but Leclerc says they need to &quot;keep our feet on the ground&quot;" /><meta property="og:url" content="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190" /><meta property="og:site_name" content="FormulaSpy" /><meta property="article:publisher" content="https://www.facebook.com/formulaspy/" /><meta property="article:published_time" content="2021-03-27T23:51:28+00:00" /><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="fb:app_id" content="393533210807721" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@f1emer" /><meta name="twitter:site" content="@FormulaSpy" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://formulaspy.com/#organization","name":"FormulaSpy","url":"https://formulaspy.com/","sameAs":["https://www.facebook.com/formulaspy/","https://www.instagram.com/formulaspy/","https://www.linkedin.com/company/f1-pad","https://www.youtube.com/user/Formulaspy","https://twitter.com/FormulaSpy"],"logo":{"@type":"ImageObject","@id":"https://formulaspy.com/#logo","inLanguage":"en-GB","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25005506/FSpy-400.png","width":400,"height":101,"caption":"FormulaSpy"},"image":{"@id":"https://formulaspy.com/#logo"}},{"@type":"WebSite","@id":"https://formulaspy.com/#website","url":"https://formulaspy.com/","name":"FormulaSpy","description":"For all your F1 &amp; FE News!","publisher":{"@id":"https://formulaspy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://formulaspy.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#primaryimage","inLanguage":"en-GB","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg","width":1024,"height":683,"caption":"Scuderia Ferrari"},{"@type":"WebPage","@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#webpage","url":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190","name":"Formula 1 - Ferrari cautiously optimistic after strong qualifying","isPartOf":{"@id":"https://formulaspy.com/#website"},"primaryImageOfPage":{"@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#primaryimage"},"datePublished":"2021-03-27T23:51:28+00:00","dateModified":"2021-03-27T23:51:28+00:00","description":"Bahrain Grand Prix - Ferrari had good pace and seem to have made improvements over winter but Leclerc says they need to \"keep our feet on the ground\"","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190"]}]},{"@type":"NewsArticle","@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#article","isPartOf":{"@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#webpage"},"author":{"@id":"https://formulaspy.com/#/schema/person/339f539af8e32d9eaadeadf51a34f97d"},"headline":"Ferrari cautiously optimistic after strong qualifying","datePublished":"2021-03-27T23:51:28+00:00","dateModified":"2021-03-27T23:51:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#webpage"},"publisher":{"@id":"https://formulaspy.com/#organization"},"image":{"@id":"https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190#primaryimage"},"keywords":"Bahrain Grand Prix,Carlos Sainz,Charles Leclerc,Ferrari,Formula 1,Qualifying","articleSection":"Formula 1,News,Reactions","inLanguage":"en-GB","copyrightYear":"2021","copyrightHolder":{"@id":"https://formulaspy.com/#organization"}},{"@type":["Person"],"@id":"https://formulaspy.com/#/schema/person/339f539af8e32d9eaadeadf51a34f97d","name":"Emer Hedderman","image":{"@type":"ImageObject","@id":"https://formulaspy.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=96&d=mm&r=g","caption":"Emer Hedderman"},"description":"After being in the right place at the right time, Emer attended Formula E pre-season 1 testing. She has become steadily more entwined with the series adding Fan Site operator and journalist to her initial fan status.","sameAs":["https://twitter.com/f1emer"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Feed" href="https://formulaspy.com/feed" /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Comments Feed" href="https://formulaspy.com/comments/feed" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/formulaspy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
 !function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
 </script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 .07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='wp-block-library-css'  href='https://formulaspy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-core-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/flag-icon-css/css/flag-icon.min.css?ver=1614708157' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-block-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/block.styles.css?ver=https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/block.styles.css' type='text/css' media='all' /><link rel='stylesheet' id='qc-choice-css'  href='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-plugin-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/frontend.css?ver=1614708157' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://formulaspy.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://formulaspy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://formulaspy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://formulaspy.com/wp-content/themes/jnews/style.css?ver=7.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://formulaspy.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='jnews-weather-style-css'  href='https://formulaspy.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.5' type='text/css' media='all' /><link rel='stylesheet' id='jnews-push-notification-css'  href='https://formulaspy.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=7.0.2' type='text/css' media='all' /> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='qc-choice-js-extra'> /* <![CDATA[ */
var choice_cmp_config = {"utid":"ThgghzwzhdHtH","enabled":"all","ccpa":"auto","datalayer":""};
/* ]]> */ </script> <script type='text/javascript' async="async" src='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-38170879-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["formulaspy.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-38170879-1", {"anonymize_ip":true}); </script><link rel="https://api.w.org/" href="https://formulaspy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://formulaspy.com/wp-json/wp/v2/posts/74190" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://formulaspy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://formulaspy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel='shortlink' href='https://formulaspy.com/?p=74190' /><link rel="alternate" type="application/json+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" /><link rel="alternate" type="text/xml+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.27.0" /><meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || [];  OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };  OneSignal.setDefaultNotificationUrl("https://formulaspy.com");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;  oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '11702370-acf6-4b39-97ee-d440b9913050';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://formulaspy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
 OneSignal.init(window._oneSignalInitOptions);
 OneSignal.showSlidedownPrompt();      });  function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");  var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }  if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190/amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2469498082306716","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/formulaspy.com\/#organization","url":"https:\/\/formulaspy.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/formulaspy","https:\/\/twitter.com\/formulaspy"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/formulaspy.com\/#website","url":"https:\/\/formulaspy.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/formulaspy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-150x150.png" sizes="32x32" /><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" /><meta name="msapplication-TileImage" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red.png" /> <style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_meta .fa, .entry-header .jeg_post_meta .fa, .jeg_review_stars, .jeg_price_review_list { color : #f70d28; } .jeg_share_button.share-float.share-monocrhome a { background-color : #f70d28; } </style><style type="text/css"> .no_thumbnail .jeg_thumb,
 .thumbnail-container.no_thumbnail {
 display: none !important;
 }
 .jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
 .jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
 .jeg_pl_sm.no_thumbnail .jeg_postblock_content {
 margin-left: 0;
 }
 .jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
 .jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
 .jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
 margin-top: 0;
 }
 .jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
 .jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
 .jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
 .jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
 position: relative;
 }
 .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
 .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
 .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
 color: #212121 !important;
 } </style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-74190 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id="jeg_sidecontent"><div class="jeg_side_heading"><ul class="jeg_side_tabs"><li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post_week' class=""><i class="fa fa-fire"></i> Trending</li></ul><div class="jeg_side_feed_cat_wrapper"><div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button><ul class="jeg_filter_menu"><li><a href="#" class='active'>All</a></li><li><a class="" href="https://formulaspy.com/category/f1" data-id="4">Formula 1</a></li><li><a class="" href="https://formulaspy.com/category/formula-e" data-id="21">Formula E</a></li><li><a class="" href="https://formulaspy.com/category/indycar" data-id="2129">IndyCar</a></li></ul></div></div> <script> var side_feed = {"paged":1,"post_type":"post","exclude_post":74190,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script></div><div class="sidecontent_postwrapper"><div class="jeg_sidefeed "><div class="jeg_post jeg_pl_md_box active " data-id="74190" data-sequence="0"><div class="overlay_container"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Carlos Sainz drives past the Bahrain tower displaying the Ferrari logo during Friday&#039;s FP2 session" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-360x180.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-360x180.jpg 360w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-750x375.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190">Ferrari cautiously optimistic after strong qualifying</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74211" data-sequence="1"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/bottas-not-happy-with-defensive-race-strategy-74211"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/29005731/M261038-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Profile of Bottas standing in the garage with team members working in the background" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/29005731/M261038-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/29005731/M261038-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/29005731/M261038-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/bottas-not-happy-with-defensive-race-strategy-74211">Bottas not happy with &#8220;defensive&#8221; race strategy</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74208" data-sequence="2"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/verstappen-disappointed-with-second-but-sees-positives-74208"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28213252/max-verstappen-bahrain-gp-2021-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Max Verstappen waves as he walks onto the podium" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28213252/max-verstappen-bahrain-gp-2021-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28213252/max-verstappen-bahrain-gp-2021-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28213252/max-verstappen-bahrain-gp-2021-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/verstappen-disappointed-with-second-but-sees-positives-74208">Verstappen disappointed with second but sees positives</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div></div></div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Sidefeed Ad --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2209184929"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74198" data-sequence="3"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/hamilton-one-of-the-hardest-races-but-i-love-the-challenge-74198"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28184203/ExlPJ2IXEAEAPSE-scaled-e1616953541355-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Lewis Hamilton jumps out of his car after winning the Bahrain Grand Prix" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28184203/ExlPJ2IXEAEAPSE-scaled-e1616953541355-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28184203/ExlPJ2IXEAEAPSE-scaled-e1616953541355-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28184203/ExlPJ2IXEAEAPSE-scaled-e1616953541355-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/hamilton-one-of-the-hardest-races-but-i-love-the-challenge-74198">Hamilton: “one of the hardest races” but “I love the challenge”</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74197" data-sequence="4"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/hamilton-holds-off-verstappen-to-claim-victory-at-thrilling-bahrain-grand-prix-74197"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28183525/Lewis-Hamilton-Bahrain-win-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mercedes" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28183525/Lewis-Hamilton-Bahrain-win-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28183525/Lewis-Hamilton-Bahrain-win-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28183525/Lewis-Hamilton-Bahrain-win-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/hamilton-holds-off-verstappen-to-claim-victory-at-thrilling-bahrain-grand-prix-74197">Hamilton holds off Verstappen to claim victory at thrilling Bahrain Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74194" data-sequence="5"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/vettel-handed-grid-penalty-for-yellow-flag-infringement-74194"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28134502/ExaeLrSXIAgTbsq-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Vettel handed grid penalty for yellow flag infringement" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28134502/ExaeLrSXIAgTbsq-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28134502/ExaeLrSXIAgTbsq-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/28134502/ExaeLrSXIAgTbsq-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/vettel-handed-grid-penalty-for-yellow-flag-infringement-74194">Vettel handed grid penalty for yellow flag infringement</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74187" data-sequence="6"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/mercedes-surprised-at-not-being-further-behind-red-bull-74187"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27190547/M261102-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Bottas and Hamilton fist-bump behind Verstappen after Bahrain qualifying" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27190547/M261102-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27190547/M261102-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27190547/M261102-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/mercedes-surprised-at-not-being-further-behind-red-bull-74187">Mercedes surprised at not being further behind Red Bull</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74182" data-sequence="7"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/verstappen-it-all-worked-out-perfectly-74182"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170320/ExgEDYwW8AIszVA-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Max Verstappen holding his signed Pirelli Pole Position Award tyre" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170320/ExgEDYwW8AIszVA-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170320/ExgEDYwW8AIszVA-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170320/ExgEDYwW8AIszVA-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/verstappen-it-all-worked-out-perfectly-74182">Verstappen: &#8220;It all worked out perfectly&#8221;</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74181" data-sequence="8"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/verstappen-pips-mercedes-duo-for-bahrain-pole-74181"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170144/Max-Verstappen-Pole-Bahrain-2021-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Red Bull" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170144/Max-Verstappen-Pole-Bahrain-2021-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170144/Max-Verstappen-Pole-Bahrain-2021-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27170144/Max-Verstappen-Pole-Bahrain-2021-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/verstappen-pips-mercedes-duo-for-bahrain-pole-74181">Verstappen pips Mercedes duo for Bahrain pole</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74177" data-sequence="9"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/verstappen-lays-down-the-marker-and-tops-fp3-74177"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27132508/Max-Verstappen-Bahrain-2021-3-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Red Bull" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27132508/Max-Verstappen-Bahrain-2021-3-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27132508/Max-Verstappen-Bahrain-2021-3-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27132508/Max-Verstappen-Bahrain-2021-3-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/verstappen-lays-down-the-marker-and-tops-fp3-74177">Verstappen lays down the marker and tops FP3</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74174" data-sequence="10"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/rome-and-valencia-converted-to-double-headers-74174"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27110318/1-EPS7T1_144832_W6I6597-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Rome and Valencia converted to double headers" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27110318/1-EPS7T1_144832_W6I6597-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27110318/1-EPS7T1_144832_W6I6597-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27110318/1-EPS7T1_144832_W6I6597-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/rome-and-valencia-converted-to-double-headers-74174">Rome and Valencia converted to double headers</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74167" data-sequence="11"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/news/bottas-bemoans-undriveable-mercedes-74167"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26185150/Lewis-Hamilton-Bahrain-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="LAT Images" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26185150/Lewis-Hamilton-Bahrain-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26185150/Lewis-Hamilton-Bahrain-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26185150/Lewis-Hamilton-Bahrain-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/news/bottas-bemoans-undriveable-mercedes-74167">Bottas bemoans ‘undriveable’ Mercedes</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="74163" data-sequence="12"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/verstappen-heads-norris-in-fp2-with-friday-clean-sweep-74163"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26182719/Max-Verstappen-Bahrain-2021-2-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Mark Thompson Getty Images" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26182719/Max-Verstappen-Bahrain-2021-2-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26182719/Max-Verstappen-Bahrain-2021-2-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/26182719/Max-Verstappen-Bahrain-2021-2-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/verstappen-heads-norris-in-fp2-with-friday-clean-sweep-74163">Verstappen heads Norris in FP2 with Friday clean sweep</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div></div></div></div><div class="sidefeed_loadmore"> <button class="btn "
 data-end="End of Content"
 data-loading="Loading..."
 data-loadmore="Load More"> Load More </button></div></div><div class="jeg_sidefeed_overlay"><div class='preloader_type preloader_dot'><div class="sidefeed-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="sidefeed-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="sidefeed-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div> <!-- The Main Wrapper
 ============================================= --><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div> <!-- HEADER --><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://formulaspy.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png 2x" alt="FormulaSpy Logo"data-light-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" data-light-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png 2x" data-dark-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-dark-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-68342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342 bgnav" data-item-row="default" ><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-68338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li id="menu-item-68343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li id="menu-item-68339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li id="menu-item-68537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li id="menu-item-68340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li id="menu-item-68398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398 bgnav" data-item-row="default" ><a href="https://forum.formulaspy.com">Forum</a></li><li id="menu-item-68394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394 bgnav" data-item-row="default" ><a href="#">Other</a><ul class="sub-menu"><li id="menu-item-68341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/features">Features</a></li><li id="menu-item-68397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396 bgnav" data-item-row="default" ><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li id="menu-item-68395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395 bgnav" data-item-row="default" ><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> March 30, 2021</div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" > <span class="slider round"></span> </label></div><!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><!-- /.jeg_header --></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342 bgnav" data-item-row="default" ><a href="https://formulaspy.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398 bgnav" data-item-row="default" ><a href="https://forum.formulaspy.com">Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394 bgnav" data-item-row="default" ><a href="#">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396 bgnav" data-item-row="default" ><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395 bgnav" data-item-row="default" ><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"> <!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://formulaspy.com/"> <img class='jeg_logo_img' src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x" alt="FormulaSpy Logo Mobile"data-light-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-light-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x" data-dark-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-dark-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload "  data-url="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190" data-title="Ferrari cautiously optimistic after strong qualifying" data-id="74190"  data-prev="https://formulaspy.com/f1/mercedes-surprised-at-not-being-further-behind-red-bull-74187" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Above Article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="7274982802"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://formulaspy.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://formulaspy.com/category/f1">Formula 1</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Ferrari cautiously optimistic after strong qualifying</h1><h2 class="jeg_post_subtitle">Sakhir, Bahrain</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Emer Hedderman' src='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/> <span class="meta_text">by</span> <a href="https://formulaspy.com/author/emer-hedderman">Emer Hedderman</a></div><div class="jeg_meta_date"> <a href="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190">27th March 2021</a></div><div class="jeg_meta_reading_time"> <span> Reading Time: 3min read </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Carlos Sainz drives past the Bahrain tower displaying the Ferrari logo during Friday&#039;s FP2 session" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-750x375.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-750x375.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-360x180.jpg 360w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Scuderia Ferrari</p></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Ferrari+cautiously+optimistic+after+strong+qualifying&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190&title=Ferrari+cautiously+optimistic+after+strong+qualifying" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190&media=https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg&description=Ferrari+cautiously+optimistic+after+strong+qualifying" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>Bahrain Grand Prix &#8211; Ferrari had good pace and seem to have made improvements over winter but Leclerc says they need to &#8220;keep our feet on the ground&#8221;.<span id="more-74190"></span></p><p>Charles Leclerc only went for one hot lap during Q3 but managed to get everything right which means he will start tomorrow’s race from fourth after qualifying less than a tenth off the third placed Mercedes. The Monegasque driver admitted he was surprised at how big a step the team seem to have taken over the winter but said they’d have to stay realistic as it was only the first qualifying of the year.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-left '><div class='ads_code'><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1101l46692"></script></div></div></div><p>“On the quali [pace] now we know and it’s surprising us,” said Leclerc. “We did not expect to be here but I have to say we need to keep our feet on the ground. It’s only the first quali of the year, in very strange conditions, so I think we should be satisfied as a team for how much of a step we did compared to last year. Last year we were fighting to go into Q2 and we didn’t make it I think so this year to be P4 on the grid feels great.”</p><p>Despite seeing a Ferrari 1-2 in Q2, Leclerc doesn’t think the team has caught up with the Mercedes or Red Bulls yet, instead he feels he’ll have to fight to protect his position from the cars behind.</p><p>“Let’s wait for the race pace but it looked promising yesterday, but to know exactly where we are it’s difficult. I think AlphaTauri is very strong in the race pace with what they’ve shown on Friday and they are starting on the mediums, so it’s going to be very difficult to keep them behind. I don’t think the first three are reachable for us yet but, with a bit more work, hopefully soon we’ll be able to fight with them.”</p><p>Carlos Sainz’ first qualifying for Ferrari almost came to a premature end when the Spaniard’s car switched off while he was on track for his final run, but his earlier time was enough to see him scrape through to the next session. Q2 however saw a dramatic change of events as Sainz ended up topping the times with Leclerc right behind him.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><p>&#8220;[I&#8217;m] happy to be here first of all,&#8221; said Sainz post-qualifying. &#8220;Mainly because I thought that after that situation where the whole car switched off and I thought it was quali over for me so the fact that we are in Q3 is already a decent result. It’s been a very positive weekend for me in general, I’m really happy with how things have gone.</p><p>&#8220;I’ve been on top of the car all weekend and trying to push as much as I could. Q3 lap just didn’t go to plan, I just didn’t know exactly how to extract the last few tenths out of the car and it didn’t work out to me but I’m not going to let that Q3 lap spoil what has been until now a very good weekend for me.&#8221;</p><p>Heading into the race Sainz thinks the Italian team aren&#8217;t as strong as their rivals but after qualifying well, if they have a good strategy, they could do well.</p><p>&#8220;I think in terms of race pace the others have a bit of an edge on us but at the same time we’ve qualified well, we’ve put the cars in the top eight, I should have been a bit further forward with a better lap, but it’s what it is and at the moment I’m going to think that tomorrow we have a good chance and that if we do a good job with the strategy, we can have a strong result.&#8221;</p><div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed"><h2 class="widget-title">Author</h2><ul><li class="author_index_1"><div> <img alt='' src='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div><div class="multiple-authors-name"> <a href="https://formulaspy.com/author/emer-hedderman" class="author url fn" rel="author">Emer Hedderman</a></div><p class="multiple-authors-description">After being in the right place at the right time, Emer attended Formula E pre-season 1 testing. She has become steadily more entwined with the series adding Fan Site operator and journalist to her initial fan status.</p><p class="multiple-authors-links"> <a href="https://formulaspy.com/author/emer-hedderman"> <span>View all posts</span> </a></p></div></li></ul></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://formulaspy.com/tag/bahrain-grand-prix" rel="tag">Bahrain Grand Prix</a><a href="https://formulaspy.com/tag/carlos-sainz" rel="tag">Carlos Sainz</a><a href="https://formulaspy.com/tag/charles-leclerc" rel="tag">Charles Leclerc</a><a href="https://formulaspy.com/tag/ferrari" rel="tag">Ferrari</a><a href="https://formulaspy.com/tag/formula-1" rel="tag">Formula 1</a><a href="https://formulaspy.com/tag/qualifying" rel="tag">Qualifying</a></div></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Ferrari+cautiously+optimistic+after+strong+qualifying&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190&title=Ferrari+cautiously+optimistic+after+strong+qualifying" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190&media=https://cdn1.formulaspy.com/v3/wp-content/uploads/2021/03/27234919/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg&description=Ferrari+cautiously+optimistic+after+strong+qualifying" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='jeg_push_notification single_post'><div class="jeg_push_notification_content"><p>Want the latest Formula 1, Formula E & IndyCar news sent directly to you? Subscribe here!</p><div class="jeg_push_notification_button"> <input type="hidden" name="post-category" value="f1,news,reactions"> <input type="hidden" name="button-subscribe" value="Subscribe"> <input type="hidden" name="button-unsubscribe" value="Unsubscribe"> <input type="hidden" name="button-processing" value="Processing . . ."> <a data-action="unsubscribe" data-type="category" class="button" href="#"> <i class="fa fa-bell-slash-o"></i> Unsubscribe </a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1101l46694"></script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://formulaspy.com/f1/ferrari-cautiously-optimistic-after-strong-qualifying-74190" data-title="Ferrari cautiously optimistic after strong qualifying" data-id="74190"  data-prev="https://formulaspy.com/f1/mercedes-surprised-at-not-being-further-behind-red-bull-74187" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><iframe src="https://discord.com/widget?id=675431929675513877&theme=dark" width="350" height="500" allowtransparency="true" frameborder="0" sandbox="allow-popups allow-popups-to-escape-sandbox allow-same-origin allow-scripts"></iframe></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="6755834671"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-74190 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"> <!-- secondary footer right --><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-33203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33203"><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-53964"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-33206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33206"><a href="https://formulaspy.com/about-formulaspy-com">About</a></li><li id="menu-item-33204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33204"><a href="https://formulaspy.com/jobs">Jobs</a></li><li id="menu-item-33205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33205"><a href="https://formulaspy.com/support-formulaspy-com">Support</a></li></ul></div> <!-- secondary footer left --><p class="copyright"> © Copyright FormulaSpy.com 2012 - 2021, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</p></div> <!-- secondary menu --></div></div></div></div><!-- /.footer --></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div> <!-- Mobile Navigation
 ============================================= --><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"> <!-- Search Form --><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342"><a href="https://formulaspy.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338"><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343"><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339"><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537"><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340"><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398"><a href="https://forum.formulaspy.com">Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394"><a href="#">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341"><a href="https://formulaspy.com/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397"><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396"><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/formulaspy" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/formulaspy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© Copyright FormulaSpy.com 2012 - 2021, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" data-image-url="" data-title="Ferrari+cautiously+optimistic+after+strong+qualifying" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fformulaspy.com%2Ff1%2Fferrari-cautiously-optimistic-after-strong-qualifying-74190" data-image-url="" data-title="Ferrari+cautiously+optimistic+after+strong+qualifying" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='dashicons-css'  href='https://formulaspy.com/wp-includes/css/dashicons.min.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://formulaspy.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.12.0' type='text/css' media='all' /> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-autoload.min.js' id='jnews-autoload-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'> var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}}; </script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'> /* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */ </script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'> /* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/formulaspy.com\/f1\/ferrari-cautiously-optimistic-after-strong-qualifying-74190","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"74190","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"formulaspy.com","zoom_button":"0","autoload_limit":"5","autoload_content":""};
/* ]]> */ </script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.2.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.2.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='jnews-select-share-js-extra'> /* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */ </script> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-select-share.min.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-weather.min.js?ver=7.0.5' id='jnews-weather-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-push-notification.min.js?ver=7.0.2' id='jnews-push-notification-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async='async' id='remote_sdk-js'></script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/formulaspy.com\/f1\/ferrari-cautiously-optimistic-after-strong-qualifying-74190"},"dateCreated":"2021-03-27 23:51:28","datePublished":"2021-03-27 23:51:28","dateModified":"2021-03-27 23:51:28","url":"https:\/\/formulaspy.com\/f1\/ferrari-cautiously-optimistic-after-strong-qualifying-74190","headline":"Ferrari cautiously optimistic after strong qualifying","name":"Ferrari cautiously optimistic after strong qualifying","articleBody":"Bahrain Grand Prix - Ferrari had good pace and seem to have made improvements over winter but Leclerc says they need to \"keep our feet on the ground\".<!--more-->\r\n\r\nCharles Leclerc only went for one hot lap during Q3 but managed to get everything right which means he will start tomorrow\u2019s race from fourth after qualifying less than a tenth off the third placed Mercedes. The Monegasque driver admitted he was surprised at how big a step the team seem to have taken over the winter but said they\u2019d have to stay realistic as it was only the first qualifying of the year.\r\n\r\n\u201cOn the quali [pace] now we know and it\u2019s surprising us,\u201d said Leclerc. \u201cWe did not expect to be here but I have to say we need to keep our feet on the ground. It\u2019s only the first quali of the year, in very strange conditions, so I think we should be satisfied as a team for how much of a step we did compared to last year. Last year we were fighting to go into Q2 and we didn\u2019t make it I think so this year to be P4 on the grid feels great.\u201d\r\n\r\nDespite seeing a Ferrari 1-2 in Q2, Leclerc doesn\u2019t think the team has caught up with the Mercedes or Red Bulls yet, instead he feels he\u2019ll have to fight to protect his position from the cars behind.\r\n\r\n\u201cLet\u2019s wait for the race pace but it looked promising yesterday, but to know exactly where we are it\u2019s difficult. I think AlphaTauri is very strong in the race pace with what they\u2019ve shown on Friday and they are starting on the mediums, so it\u2019s going to be very difficult to keep them behind. I don\u2019t think the first three are reachable for us yet but, with a bit more work, hopefully soon we\u2019ll be able to fight with them.\u201d\r\n\r\nCarlos Sainz\u2019 first qualifying for Ferrari almost came to a premature end when the Spaniard\u2019s car switched off while he was on track for his final run, but his earlier time was enough to see him scrape through to the next session. Q2 however saw a dramatic change of events as Sainz ended up topping the times with Leclerc right behind him.\r\n\r\n\"[I'm] happy to be here first of all,\" said Sainz post-qualifying. \"Mainly because I thought that after that situation where the whole car switched off and I thought it was quali over for me so the fact that we are in Q3 is already a decent result. It\u2019s been a very positive weekend for me in general, I\u2019m really happy with how things have gone.\r\n\r\n\"I\u2019ve been on top of the car all weekend and trying to push as much as I could. Q3 lap just didn\u2019t go to plan, I just didn\u2019t know exactly how to extract the last few tenths out of the car and it didn\u2019t work out to me but I\u2019m not going to let that Q3 lap spoil what has been until now a very good weekend for me.\"\r\n\r\nHeading into the race Sainz thinks the Italian team aren't as strong as their rivals but after qualifying well, if they have a good strategy, they could do well.\r\n\r\n\"I think in terms of race pace the others have a bit of an edge on us but at the same time we\u2019ve qualified well, we\u2019ve put the cars in the top eight, I should have been a bit further forward with a better lap, but it\u2019s what it is and at the moment I\u2019m going to think that tomorrow we have a good chance and that if we do a good job with the strategy, we can have a strong result.\"","author":{"@type":"Person","name":"Emer Hedderman","url":"https:\/\/formulaspy.com\/author\/emer-hedderman","sameAs":["f1emer"]},"articleSection":["Formula 1","News","Reactions"],"image":{"@type":"ImageObject","url":"https:\/\/cdn1.formulaspy.com\/v3\/wp-content\/uploads\/2021\/03\/27234919\/20299fa8-4dbd-4d3b-9a88-ef76043eb7b1.jpg","width":1024,"height":683},"publisher":{"@type":"Organization","name":"","url":"https:\/\/formulaspy.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/formulaspy","https:\/\/twitter.com\/formulaspy"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Ferrari cautiously optimistic after strong qualifying","published":"2021-03-27 23:51:28","updated":"2021-03-27 23:51:28"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/formulaspy.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/formulaspy.com\/category\/f1","name":"Formula 1"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/formulaspy.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/formulaspy.com\/category\/f1","name":"Formula 1"}}]}</script></body></html>