<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://formulaspy.com/xmlrpc.php" /><meta property="og:type" content="article"><meta property="og:title" content="Kubica in for Raikkonen for Hungarian practice"><meta property="og:site_name" content="FormulaSpy"><meta property="og:description" content="Hungarian Grand Prix - Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of"><meta property="og:url" content="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg"><meta property="og:image:height" content="683"><meta property="og:image:width" content="1024"><meta property="article:published_time" content="2020-07-16T00:36:51+00:00"><meta property="article:modified_time" content="2020-07-16T00:36:51+00:00"><meta property="article:author" content="https://www.facebook.com/thomasmaherf1"><meta property="article:section" content="Formula 1"><meta property="article:tag" content="Alfa Romeo"><meta property="article:tag" content="Formula 1"><meta property="article:tag" content="Hungarian Grand Prix"><meta property="article:tag" content="Kimi Raikkonen"><meta property="article:tag" content="Robert Kubica"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Kubica in for Raikkonen for Hungarian practice"><meta name="twitter:description" content="Hungarian Grand Prix - Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of"><meta name="twitter:url" content="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857"><meta name="twitter:site" content="www.twitter.com/thomasmaheronf1"><meta name="twitter:image:src" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg"><meta name="twitter:image:width" content="1024"><meta name="twitter:image:height" content="683"> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Formula 1 - Kubica in for Raikkonen for Hungarian practice</title><meta name="description" content="Hungarian Grand Prix - Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of Kimi Raikkonen." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Formula 1 - Kubica in for Raikkonen for Hungarian practice" /><meta property="og:description" content="Hungarian Grand Prix - Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of Kimi Raikkonen." /><meta property="og:url" content="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857" /><meta property="og:site_name" content="FormulaSpy" /><meta property="article:publisher" content="https://www.facebook.com/formulaspy/" /><meta property="article:author" content="https://www.facebook.com/thomasmaherf1" /><meta property="article:published_time" content="2020-07-16T00:36:51+00:00" /><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="fb:app_id" content="393533210807721" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@www.twitter.com/thomasmaheronf1" /><meta name="twitter:site" content="@FormulaSpy" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://formulaspy.com/#organization","name":"FormulaSpy","url":"https://formulaspy.com/","sameAs":["https://www.facebook.com/formulaspy/","https://www.instagram.com/formulaspy/","https://www.linkedin.com/company/f1-pad","https://www.youtube.com/user/Formulaspy","https://twitter.com/FormulaSpy"],"logo":{"@type":"ImageObject","@id":"https://formulaspy.com/#logo","inLanguage":"en-GB","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25005506/FSpy-400.png","width":400,"height":101,"caption":"FormulaSpy"},"image":{"@id":"https://formulaspy.com/#logo"}},{"@type":"WebSite","@id":"https://formulaspy.com/#website","url":"https://formulaspy.com/","name":"FormulaSpy","description":"For all your F1 &amp; FE News!","publisher":{"@id":"https://formulaspy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://formulaspy.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#primaryimage","inLanguage":"en-GB","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg","width":1024,"height":683,"caption":"Alfa Romeo"},{"@type":"WebPage","@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#webpage","url":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857","name":"Formula 1 - Kubica in for Raikkonen for Hungarian practice","isPartOf":{"@id":"https://formulaspy.com/#website"},"primaryImageOfPage":{"@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#primaryimage"},"datePublished":"2020-07-16T00:36:51+00:00","dateModified":"2020-07-16T00:36:51+00:00","description":"Hungarian Grand Prix - Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of Kimi Raikkonen.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857"]}]},{"@type":"NewsArticle","@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#article","isPartOf":{"@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#webpage"},"author":{"@id":"https://formulaspy.com/#/schema/person/340051f277e12c2d08265d66363eca28"},"headline":"Kubica in for Raikkonen for Hungarian practice","datePublished":"2020-07-16T00:36:51+00:00","dateModified":"2020-07-16T00:36:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#webpage"},"publisher":{"@id":"https://formulaspy.com/#organization"},"image":{"@id":"https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857#primaryimage"},"keywords":"Alfa Romeo,Formula 1,Hungarian Grand Prix,Kimi Raikkonen,Robert Kubica","articleSection":"Formula 1,News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://formulaspy.com/#organization"}},{"@type":["Person"],"@id":"https://formulaspy.com/#/schema/person/340051f277e12c2d08265d66363eca28","name":"Thomas Maher","image":{"@type":"ImageObject","@id":"https://formulaspy.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=96&d=mm&r=g","caption":"Thomas Maher"},"description":"Co-owner, Chief Editor and a journalist for FormulaSpy.com - Ireland's only accredited F1 &amp; Formula E website. Enjoy my work - https://www.buymeacoffee.com/MidcHN8","sameAs":["https://www.facebook.com/thomasmaherf1","https://www.instagram.com/djthomasmaher/","https://www.linkedin.com/in/thomasjmaher/","https://twitter.com/www.twitter.com/thomasmaheronf1"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Feed" href="https://formulaspy.com/feed" /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Comments Feed" href="https://formulaspy.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/formulaspy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://formulaspy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='svg-flags-core-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/flag-icon-css/css/flag-icon.min.css?ver=1585738949' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-block-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/block.styles.css?ver=https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/block.styles.css' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-plugin-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/frontend.css?ver=1585738949' type='text/css' media='all' /><link rel='stylesheet' id='qc-choice-css'  href='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://formulaspy.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://formulaspy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://formulaspy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jnews-elementor-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=7.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://formulaspy.com/wp-content/themes/jnews/style.css?ver=7.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.0.3' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://formulaspy.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://formulaspy.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='jnews-weather-style-css'  href='https://formulaspy.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=6.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-push-notification-css'  href='https://formulaspy.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=6.0.0' type='text/css' media='all' /> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://formulaspy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://formulaspy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://formulaspy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://formulaspy.com/?p=69857' /><link rel="alternate" type="application/json+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" /><link rel="alternate" type="text/xml+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857&#038;format=xml" /><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://formulaspy.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '11702370-acf6-4b39-97ee-d440b9913050';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://formulaspy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857/amp"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/formulaspy.com\/#organization","url":"https:\/\/formulaspy.com\/","name":"\"\"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/formulaspy.com\/#website","url":"https:\/\/formulaspy.com\/","name":"\"\"","potentialAction":{"@type":"SearchAction","target":"https:\/\/formulaspy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-150x150.png" sizes="32x32" /><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" /><meta name="msapplication-TileImage" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					}</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-69857 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default"><div id="jeg_sidecontent"><div class="jeg_side_heading"><ul class="jeg_side_tabs"><li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post_week' class=""><i class="fa fa-fire"></i> Trending</li></ul><div class="jeg_side_feed_cat_wrapper"><div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button><ul class="jeg_filter_menu"><li><a href="#" class='active'>All</a></li><li><a class="" href="https://formulaspy.com/category/f1" data-id="4">Formula 1</a></li><li><a class="" href="https://formulaspy.com/category/formula-e" data-id="21">Formula E</a></li><li><a class="" href="https://formulaspy.com/category/indycar" data-id="2129">IndyCar</a></li></ul></div></div> <script>var side_feed = {"paged":1,"post_type":"post","exclude_post":69857,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"};</script> </div><div class="sidecontent_postwrapper"><div class="jeg_sidefeed "><div class="jeg_post jeg_pl_md_box active " data-id="69857" data-sequence="0"><div class="overlay_container"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="F1 Formula 1 Alfa Romeo Hungarian Grand Prix Kubica Raikkonen" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-360x180.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-360x180.jpg 360w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-750x375.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857">Kubica in for Raikkonen for Hungarian practice</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 min ago</div></div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69854" data-sequence="1"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/perezs-manager-working-on-finding-alternative-seat-for-2021-69854"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Sergio Perez Racing Point Sebastian Vettel" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/perezs-manager-working-on-finding-alternative-seat-for-2021-69854">&#8216;Perez&#8217;s manager working on finding alternative seat for 2021&#8217;</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 6 hours ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69850" data-sequence="2"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/virgin-sign-nick-cassidy-to-replace-bird-69850"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Virgin sign Nick Cassidy to replace Bird" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/virgin-sign-nick-cassidy-to-replace-bird-69850">Virgin sign Nick Cassidy to replace Bird</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 7 hours ago</div></div></div></div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Sidefeed Ad --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2209184929"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69847" data-sequence="3"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/reports-placing-sebastian-vettel-at-racing-point-in-2021-69847"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Vettel Racing Point Ferrari Stroll" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15004929/20019-styrian-gp-friday1-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15004929/20019-styrian-gp-friday1-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15004929/20019-styrian-gp-friday1-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/reports-placing-sebastian-vettel-at-racing-point-in-2021-69847">Reports placing Sebastian Vettel at Racing Point in 2021</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 day ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69843" data-sequence="4"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/sam-bird-to-switch-from-virgin-to-jaguar-for-season-7-69843"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Sam Bird to switch from Virgin to Jaguar for season 7" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/14104759/1-1017399450-LAT-20190323-BD9I4939-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/14104759/1-1017399450-LAT-20190323-BD9I4939-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/14104759/1-1017399450-LAT-20190323-BD9I4939-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/sam-bird-to-switch-from-virgin-to-jaguar-for-season-7-69843">Sam Bird to switch from Virgin to Jaguar for season 7</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69839" data-sequence="5"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/renault-lodge-protest-against-racing-point-69839"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Renault Racing Point Styrian Grand Prix" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12184658/02_135039MS2_3689-medium-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12184658/02_135039MS2_3689-medium-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12184658/02_135039MS2_3689-medium-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/renault-lodge-protest-against-racing-point-69839">Renault lodge protest against Racing Point</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69834" data-sequence="6"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/norris-hails-one-of-the-best-drives-of-his-career-so-far-69834"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 McLaren Norris Styrian Grand Prix" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12184142/01_14054601_140546MS1_8622-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12184142/01_14054601_140546MS1_8622-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12184142/01_14054601_140546MS1_8622-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/norris-hails-one-of-the-best-drives-of-his-career-so-far-69834">Norris hails &#8216; one of the best drives of his career so far&#8217;</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69830" data-sequence="7"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/ricciardo-frustrated-after-last-lap-incidents-69830"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Ricciardo Renault Styrian Grand Prix" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12171423/627f-2ede-a2e1-49738744c815_a80b02fc759951635f73de29884b218e53ff44f9-75x75.jpeg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12171423/627f-2ede-a2e1-49738744c815_a80b02fc759951635f73de29884b218e53ff44f9-75x75.jpeg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12171423/627f-2ede-a2e1-49738744c815_a80b02fc759951635f73de29884b218e53ff44f9-150x150.jpeg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/ricciardo-frustrated-after-last-lap-incidents-69830">Ricciardo frustrated after last lap incidents</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69815" data-sequence="8"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/hamilton-leads-mercedes-1-2-as-ferrari-implode-69815"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Mercedes Styrian Grand Prix Hamilton Bottas" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12154610/M234558-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12154610/M234558-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12154610/M234558-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/hamilton-leads-mercedes-1-2-as-ferrari-implode-69815">Hamilton leads Mercedes 1-2 as Ferrari implode</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69814" data-sequence="9"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/2020-styrian-grand-prix-race-results-69814"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Styrian Grand Prix Racing Point" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12151855/02_101728_ONY7242-medium-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12151855/02_101728_ONY7242-medium-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12151855/02_101728_ONY7242-medium-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/2020-styrian-grand-prix-race-results-69814">2020 Styrian Grand Prix &#8211; Race Results</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69809" data-sequence="10"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/both-ferraris-out-early-after-vettel-leclerc-clash-69809"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Ferrari Vettel leclerc Styrian Grand Prix" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12142857/20028-austrian-gp-q-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12142857/20028-austrian-gp-q-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12142857/20028-austrian-gp-q-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/both-ferraris-out-early-after-vettel-leclerc-clash-69809">Both Ferraris out early after Vettel/Leclerc clash</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69806" data-sequence="11"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/live-2020-styrian-grand-prix-69806"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Styrian gRAND pRIX Live" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12133519/AP-24K8FWHWW2111_news-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12133519/AP-24K8FWHWW2111_news-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12133519/AP-24K8FWHWW2111_news-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/live-2020-styrian-grand-prix-69806">LIVE: 2020 Styrian Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="69798" data-sequence="12"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/starting-grid-2020-styrian-grand-prix-69798"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="F1 Formula 1 Starting grid Styrian Grand Prix 2020" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12132151/rsz_spilbergthursday17-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12132151/rsz_spilbergthursday17-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/12132151/rsz_spilbergthursday17-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/starting-grid-2020-styrian-grand-prix-69798">Starting Grid – 2020 Styrian Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 4 days ago</div></div></div></div></div><div class="sidefeed_loadmore"> <button class="btn "
 data-end="End of Content"
 data-loading="Loading..."
 data-loadmore="Load More"> Load More </button></div></div><div class="jeg_sidefeed_overlay"><div class='preloader_type preloader_dot'><div class="sidefeed-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="sidefeed-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="sidefeed-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div> <!-- The Main Wrapper
 ============================================= --><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div> <!-- HEADER --><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://formulaspy.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png 2x" alt="FormulaSpy Logo"data-light-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" data-light-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png 2x" data-dark-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-dark-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-68342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342 bgnav" data-item-row="default" ><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-68338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li id="menu-item-68343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li id="menu-item-68339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li id="menu-item-68537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li id="menu-item-68340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li id="menu-item-68398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398 bgnav" data-item-row="default" ><a href="https://forum.formulaspy.com">Forum</a></li><li id="menu-item-68394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394 bgnav" data-item-row="default" ><a href="#">Other</a><ul class="sub-menu"><li id="menu-item-68341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/features">Features</a></li><li id="menu-item-68397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396 bgnav" data-item-row="default" ><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li id="menu-item-68395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395 bgnav" data-item-row="default" ><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> July 16, 2020</div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle"> <span class="slider round"></span> </label></div><!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><!-- /.jeg_header --></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342 bgnav" data-item-row="default" ><a href="https://formulaspy.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398 bgnav" data-item-row="default" ><a href="https://forum.formulaspy.com">Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394 bgnav" data-item-row="default" ><a href="#">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396 bgnav" data-item-row="default" ><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395 bgnav" data-item-row="default" ><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"> <!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://formulaspy.com/"> <img class='jeg_logo_img' src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x" alt="FormulaSpy Logo Mobile"data-light-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-light-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x" data-dark-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-dark-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload "  data-url="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857" data-title="Kubica in for Raikkonen for Hungarian practice" data-id="69857"  data-prev="https://formulaspy.com/f1/perezs-manager-working-on-finding-alternative-seat-for-2021-69854" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Above Article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="7274982802"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://formulaspy.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://formulaspy.com/category/f1">Formula 1</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Kubica in for Raikkonen for Hungarian practice</h1><h2 class="jeg_post_subtitle">Hungaroring, Budapest</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Thomas Maher' src='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> <span class="meta_text">by</span> <a href="https://formulaspy.com/author/thomas-maher">Thomas Maher</a></div><div class="jeg_meta_date"> <a href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857">16th July 2020</a></div><div class="jeg_meta_reading_time"> <span> 2 min read </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="750" height="500" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="F1 Formula 1 Alfa Romeo Hungarian Grand Prix Kubica Raikkonen" sizes="(max-width: 750px) 100vw, 750px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-750x500.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-750x500.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-300x200.jpg 300w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg 1024w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-768x512.jpg 768w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-1536x1024.jpg 1536w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-1140x760.jpg 1140w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Alfa Romeo</p></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Kubica+in+for+Raikkonen+for+Hungarian+practice&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857&title=Kubica+in+for+Raikkonen+for+Hungarian+practice" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857&media=https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg&description=Kubica+in+for+Raikkonen+for+Hungarian+practice" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>Hungarian Grand Prix &#8211; Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of Kimi Raikkonen.<span id="more-69857"></span></p><p>Like last weekend, Robert Kubica will drive one of the Alfa Romeo C39s during the first practice session at the Hungaroring. The Polish driver is the official reserve for the team, and is being given the opportunity to stay sharp through FP1 appearances.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-left '><div class='ads_code'><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1101l46692"></script></div></div></div><p>Last weekend, <a href="https://formulaspy.com/f1/news/kubica-to-drive-giovinazzis-car-during-first-practice-69676">Kubica replaced Antonio Giovinazzi for FP1</a> while, this week, he will be taking over Kimi Raikkonen&#8217;s car for the first practice session.</p><p>“Driving one of these cars is always an incredible feeling and therefore I can’t wait for Friday.&#8221; <a href="https://twitter.com/alfaromeoracing/status/1283380431933579268">said Kubica ahead of his appearance.</a></p><p>&#8220;Emotions aside, we cannot forget how crucial car development is, especially in this compressed 2020 season. The team needs data and feedback and providing as much valuable information is what I am here for. We had a productive weekend last time out and my aim is to help the team make another step forward here in Hungary.”</p><p>The former Williams driver is also being brought in to help with feedback on setup direction and the overall path of development for the car, with team boss Frederic Vasseur praising his efforts last weekend: “Developing the C39 quickly and effectively will be one of the key aspects of the midfield battle and Robert is one of the biggest assets the team has on its side. He did a thoroughly fine job in Austria last week and I am happy to have him in the car once more.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><p>&#8220;The data Kubica provided our engineers have already proven valuable, but there is a lot of work still to be done and having three great drivers to receive information from is a definite advantage.”</p><p>Alfa Romeo are yet to score championship points this season, with Kimi Raikkonen scoring the highest finish so far with P11 in the Styrian Grand Prix.</p><div class="jeg_video_container jeg_video_content"><iframe title="Sebastian Vettel rumoured to replace Sergio Perez at Racing Point - F1 News 15 07 20" width="500" height="281" src="https://www.youtube.com/embed/KpyqfckgzjI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://formulaspy.com/tag/alfa-romeo" rel="tag">Alfa Romeo</a><a href="https://formulaspy.com/tag/formula-1" rel="tag">Formula 1</a><a href="https://formulaspy.com/tag/hungarian-grand-prix" rel="tag">Hungarian Grand Prix</a><a href="https://formulaspy.com/tag/kimi-raikkonen" rel="tag">Kimi Raikkonen</a><a href="https://formulaspy.com/tag/robert-kubica" rel="tag">Robert Kubica</a></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Kubica+in+for+Raikkonen+for+Hungarian+practice&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857&title=Kubica+in+for+Raikkonen+for+Hungarian+practice" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857&media=https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15.jpg&description=Kubica+in+for+Raikkonen+for+Hungarian+practice" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='jeg_push_notification single_post'><div class="jeg_push_notification_content"><p>Want the latest Formula 1, Formula E & IndyCar news sent directly to you? Subscribe here!</p><div class="jeg_push_notification_button"> <input type="hidden" name="post-category" value="f1,news"> <input type="hidden" name="button-subscribe" value="Subscribe"> <input type="hidden" name="button-unsubscribe" value="Unsubscribe"> <input type="hidden" name="button-processing" value="Processing . . ."> <a data-action="unsubscribe" data-type="category" class="button" href="#"> <i class="fa fa-bell-slash-o"></i> Unsubscribe </a></div></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1101l46694"></script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "><div class="jeg_authorbox"><div class="jeg_author_image"> <img alt='Thomas Maher' src='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div><div class="jeg_author_content"><h3 class="jeg_author_name"> <a href="https://formulaspy.com/author/thomas-maher"> Thomas Maher </a></h3><p class="jeg_author_desc"> Co-owner, Chief Editor and a journalist for FormulaSpy.com - Ireland's only accredited F1 &amp; Formula E website.  Enjoy my work - https://www.buymeacoffee.com/MidcHN8</p><div class="jeg_author_socials"> <a target='_blank' href='https://www.buymeacoffee.com/MidcHN8' class='url'><i class='fa fa-globe'></i> </a> <a target='_blank' href='https://www.facebook.com/thomasmaherf1' class='facebook'><i class='fa fa-facebook-official'></i> </a> <a target='_blank' href='http://www.twitter.com/thomasmaheronf1' class='twitter'><i class='fa fa-twitter'></i> </a> <a target='_blank' href='https://www.linkedin.com/in/thomasjmaher/' class='linkedin'><i class='fa fa-linkedin'></i> </a> <a target='_blank' href='https://www.instagram.com/djthomasmaher/' class='instagram'><i class='fa fa-instagram'></i> </a></div></div></div></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857" data-title="Kubica in for Raikkonen for Hungarian practice" data-id="69857"  data-prev="https://formulaspy.com/f1/perezs-manager-working-on-finding-alternative-seat-for-2021-69854" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-6"><div  class='jeg_ad jeg_ad_module jnews_module_69857_0_5f0fa170e9f42   '><div class='ads-wrapper'><div class=''><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1100l46633"></script></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-2"><div  class='jeg_ad jeg_ad_module jnews_module_69857_1_5f0fa170e9fd1   '><div class='ads-wrapper'><a href='https://octanephotos.co.uk/' target='_blank' class='adlink ads_image '> <img src='https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25032207/428_60.png' alt='Octane Photos Advert' data-pin-no-hover="true"> </a><a href='https://octanephotos.co.uk/' target='_blank' class='adlink ads_image_tablet '> <img src='https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25032207/428_60.png' alt='Octane Photos Advert' data-pin-no-hover="true"> </a><a href='https://octanephotos.co.uk/' target='_blank' class='adlink ads_image_phone '> <img src='https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25032207/428_60.png' alt='Octane Photos Advert' data-pin-no-hover="true"> </a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-7"><div  class='jeg_ad jeg_ad_module jnews_module_69857_2_5f0fa170ea35a   '><div class='ads-wrapper'><div class=''><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1011l36865"></script></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div  class='jeg_ad jeg_ad_module jnews_module_69857_3_5f0fa170ea3b1   '><div class='ads-wrapper'><div class=''><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Responsive Square Sidebar --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="4026164322"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_69857_4_5f0fa170ea3de   '><div class='ads-wrapper'><div class=''><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Halfpage - 2 --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="4683843717"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="widget widget_jnews_recent_news" id="jnews_recent_news-2"><div class="jeg_block_heading jeg_block_heading_1 jnews_5f0fa170ea3f3"><h3 class="jeg_block_title"><span>Recent News</span></h3></div><div class="jeg_postblock"><div class="jeg_post jeg_pl_sm post-69857 post type-post status-publish format-standard has-post-thumbnail hentry category-f1 category-news tag-alfa-romeo tag-formula-1 tag-hungarian-grand-prix tag-kimi-raikkonen tag-robert-kubica"><div class="jeg_thumb"> <a href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="F1 Formula 1 Alfa Romeo Hungarian Grand Prix Kubica Raikkonen" sizes="(max-width: 120px) 100vw, 120px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-120x86.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-120x86.jpg 120w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-350x250.jpg 350w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-750x536.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/16013257/2020-Austrian-Grand-Prix-Saturday3-15-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://formulaspy.com/f1/kubica-in-for-raikkonen-for-hungarian-practice-69857">Kubica in for Raikkonen for Hungarian practice</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 16th July 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-69854 post type-post status-publish format-standard has-post-thumbnail hentry category-f1 category-news tag-formula-1 tag-hungarian-grand-prix tag-racing-point tag-sebastian-vettel tag-sergio-perez tag-trending"><div class="jeg_thumb"> <a href="https://formulaspy.com/f1/perezs-manager-working-on-finding-alternative-seat-for-2021-69854"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="F1 Formula 1 Sergio Perez Racing Point Sebastian Vettel" sizes="(max-width: 120px) 100vw, 120px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-120x86.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-120x86.jpg 120w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-350x250.jpg 350w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-750x536.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15195138/02_130933_69I2453-medium-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://formulaspy.com/f1/perezs-manager-working-on-finding-alternative-seat-for-2021-69854">&#8216;Perez&#8217;s manager working on finding alternative seat for 2021&#8217;</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 15th July 2020</div></div></div></div><div class="jeg_post jeg_pl_sm post-69850 post type-post status-publish format-standard has-post-thumbnail hentry category-formula-e-news category-formula-e category-press-release-formula-e tag-envision-virgin-racing tag-formula-e tag-nick-cassidy tag-season-7"><div class="jeg_thumb"> <a href="https://formulaspy.com/formula-e/virgin-sign-nick-cassidy-to-replace-bird-69850"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://formulaspy.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Virgin sign Nick Cassidy to replace Bird" sizes="(max-width: 120px) 100vw, 120px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-120x86.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-120x86.jpg 120w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-350x250.jpg 350w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-750x536.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/07/15184441/1._Nick_Cassidy_is_to_succeed_Sam_Bird_from_the_next_Formula_E_season-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div> </a></div><div class="jeg_postblock_content"><h3 property="headline" class="jeg_post_title"><a property="url" href="https://formulaspy.com/formula-e/virgin-sign-nick-cassidy-to-replace-bird-69850">Virgin sign Nick Cassidy to replace Bird</a></h3><div class="jeg_post_meta"><div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 15th July 2020</div></div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div  class='jeg_ad jeg_ad_module jnews_module_69857_5_5f0fa170ebd18   '><div class='ads-wrapper'><div class=''><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Responsive Square Sidebar 2 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="7965409332"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="6755834671"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-69857 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"> <!-- secondary footer right --><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-33203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33203"><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-53964"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-33206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33206"><a href="https://formulaspy.com/about-formulaspy-com">About</a></li><li id="menu-item-33204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33204"><a href="https://formulaspy.com/jobs">Jobs</a></li><li id="menu-item-33205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33205"><a href="https://formulaspy.com/support-formulaspy-com">Support</a></li></ul></div> <!-- secondary footer left --><p class="copyright"> © Copyright FormulaSpy.com 2012 - 2020, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</p></div> <!-- secondary menu --></div></div></div></div><!-- /.footer --></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div> <!-- Mobile Navigation
 ============================================= --><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"> <!-- Search Form --><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342"><a href="https://formulaspy.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338"><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343"><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339"><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537"><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340"><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68398"><a href="https://forum.formulaspy.com">Forum</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394"><a href="#">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341"><a href="https://formulaspy.com/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397"><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396"><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© Copyright FormulaSpy.com 2012 - 2020, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>(function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-38170879-1', 'auto')
	              ga('send', 'pageview')</script> <div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" data-image-url="" data-title="Kubica+in+for+Raikkonen+for+Hungarian+practice" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fformulaspy.com%2Ff1%2Fkubica-in-for-raikkonen-for-hungarian-practice-69857" data-image-url="" data-title="Kubica+in+for+Raikkonen+for+Hungarian+practice" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3],\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"FormulaSpy.com\",\"Publisher Logo\":\"https:\\\/\\\/cdn1.formulaspy.com\\\/v3\\\/wp-content\\\/uploads\\\/2019\\\/08\\\/25133820\\\/formula_spy_logo_rentia.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"69857","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"formulaspy.com","autoload_limit":"5"};
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.0.3'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.0.3'></script> <![endif]--> <script type='text/javascript'>/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=6.0.0'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=6.0.0'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/formulaspy.com\/f1\/kubica-in-for-raikkonen-for-hungarian-practice-69857"},"dateCreated":"2020-07-16 01:36:51","datePublished":"2020-07-16 01:36:51","dateModified":"2020-07-16 00:36:51","url":"https:\/\/formulaspy.com\/f1\/kubica-in-for-raikkonen-for-hungarian-practice-69857","headline":"\"Kubica in for Raikkonen for Hungarian practice\"","name":"\"Kubica in for Raikkonen for Hungarian practice\"","articleBody":"\"Hungarian Grand Prix - Alfa Romeo will run Robert Kubica again during first practice at the Hungaroring, in place of Kimi Raikkonen.<!--more-->\\r\\n\\r\\nLike last weekend, Robert Kubica will drive one of the Alfa Romeo C39s during the first practice session at the Hungaroring. The Polish driver is the official reserve for the team, and is being given the opportunity to stay sharp through FP1 appearances.\\r\\n\\r\\nLast weekend, <a href=\\\"https:\\\/\\\/formulaspy.com\\\/f1\\\/news\\\/kubica-to-drive-giovinazzis-car-during-first-practice-69676\\\">Kubica replaced Antonio Giovinazzi for FP1<\\\/a> while, this week, he will be taking over Kimi Raikkonen's car for the first practice session.\\r\\n\\r\\n\\u201cDriving one of these cars is always an incredible feeling and therefore I can\\u2019t wait for Friday.\\\" <a href=\\\"https:\\\/\\\/twitter.com\\\/alfaromeoracing\\\/status\\\/1283380431933579268\\\">said Kubica ahead of his appearance.<\\\/a>\\r\\n\\r\\n\\\"Emotions aside, we cannot forget how crucial car development is, especially in this compressed 2020 season. The team needs data and feedback and providing as much valuable information is what I am here for. We had a productive weekend last time out and my aim is to help the team make another step forward here in Hungary.\\u201d\\r\\n\\r\\nThe former Williams driver is also being brought in to help with feedback on setup direction and the overall path of development for the car, with team boss Frederic Vasseur praising his efforts last weekend: \\u201cDeveloping the C39 quickly and effectively will be one of the key aspects of the midfield battle and Robert is one of the biggest assets the team has on its side. He did a thoroughly fine job in Austria last week and I am happy to have him in the car once more.\\\"\\r\\n\\r\\n\\\"The data Kubica provided our engineers have already proven valuable, but there is a lot of work still to be done and having three great drivers to receive information from is a definite advantage.\\u201d\\r\\n\\r\\nAlfa Romeo are yet to score championship points this season, with Kimi Raikkonen scoring the highest finish so far with P11 in the Styrian Grand Prix.\\r\\n\\r\\nhttps:\\\/\\\/www.youtube.com\\\/watch?v=KpyqfckgzjI\"","author":{"@type":"Person","name":"\"Thomas Maher\"","url":"https:\/\/formulaspy.com\/author\/thomas-maher","sameAs":["https:\/\/www.buymeacoffee.com\/MidcHN8","https:\/\/www.facebook.com\/thomasmaherf1","www.twitter.com\/thomasmaheronf1","https:\/\/www.linkedin.com\/in\/thomasjmaher\/","https:\/\/www.instagram.com\/djthomasmaher\/"]},"articleSection":["\"Formula 1\"","\"News\""],"image":{"@type":"ImageObject","url":"https:\/\/cdn1.formulaspy.com\/v3\/wp-content\/uploads\/2020\/07\/16013257\/2020-Austrian-Grand-Prix-Saturday3-15.jpg","width":1024,"height":683},"publisher":{"@type":"Organization","name":"\"\"","url":"https:\/\/formulaspy.com","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"\"Kubica in for Raikkonen for Hungarian practice\"","published":"2020-07-16 01:36:51","updated":"2020-07-16 00:36:51"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/formulaspy.com","name":"\"Home\""}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/formulaspy.com\/category\/f1","name":"\"Formula 1\""}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/formulaspy.com","name":"\"Home\""}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/formulaspy.com\/category\/f1","name":"\"Formula 1\""}}]}</script> <script type='text/javascript' src='https://stats.wp.com/e-202029.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'73333541',post:'69857',tz:'1',srv:'formulaspy.com'} ]);
	_stq.push([ 'clickTrackerInit', '73333541', '69857' ]);</script> </body></html>