<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://formulaspy.com/xmlrpc.php" /><title>Formula 1 - Pictures: Alfa Romeo&#039;s new C39 is launched</title><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//fonts.gstatic.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='preload' as='image' href='https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png' type='image/png'><link rel='preload' as='image' href='https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png' type='image/png'><link rel='preload' as='font' href='https://formulaspy.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' /><link rel='preload' as='font' href='https://formulaspy.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' /><link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'> <!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning on Wednesday."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Formula 1 - Pictures: Alfa Romeo&#039;s new C39 is launched" /><meta property="og:description" content="Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning on Wednesday." /><meta property="og:url" content="https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821" /><meta property="og:site_name" content="FormulaSpy" /><meta property="article:publisher" content="https://www.facebook.com/formulaspy/" /><meta property="article:author" content="https://www.facebook.com/thomasmaherf1" /><meta property="article:tag" content="Alfa Romeo" /><meta property="article:tag" content="Antonio Giovinazzi" /><meta property="article:tag" content="Formula 1" /><meta property="article:tag" content="Kimi Raikkonen" /><meta property="article:tag" content="Robert Kubica" /><meta property="article:tag" content="Tatiana Calderon" /><meta property="article:tag" content="Trending" /><meta property="article:section" content="Formula 1" /><meta property="article:published_time" content="2020-02-19T08:18:04+00:00" /><meta property="article:modified_time" content="2020-02-19T08:33:40+00:00" /><meta property="og:updated_time" content="2020-02-19T08:33:40+00:00" /><meta property="fb:app_id" content="393533210807721" /><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/09/07124022/Simple_Logo.jpg" /><meta property="og:image:secure_url" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/09/07124022/Simple_Logo.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning on Wednesday." /><meta name="twitter:title" content="Formula 1 - Pictures: Alfa Romeo&#039;s new C39 is launched" /><meta name="twitter:site" content="@FormulaSpy" /><meta name="twitter:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n.jpg" /><meta name="twitter:creator" content="@thomasmaheronf1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://formulaspy.com/#organization","name":"FormulaSpy","url":"https://formulaspy.com/","sameAs":["https://www.facebook.com/formulaspy/","https://www.instagram.com/formulaspy/","https://www.linkedin.com/company/f1-pad","https://www.youtube.com/user/Formulaspy","https://twitter.com/FormulaSpy"],"logo":{"@type":"ImageObject","@id":"https://formulaspy.com/#logo","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25005506/FSpy-400.png","width":400,"height":101,"caption":"FormulaSpy"},"image":{"@id":"https://formulaspy.com/#logo"}},{"@type":"WebSite","@id":"https://formulaspy.com/#website","url":"https://formulaspy.com/","name":"FormulaSpy","description":"For all your F1 &amp; FE News!","publisher":{"@id":"https://formulaspy.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://formulaspy.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821#webpage","url":"https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821","inLanguage":"en-GB","name":"Formula 1 - Pictures: Alfa Romeo&#039;s new C39 is launched","isPartOf":{"@id":"https://formulaspy.com/#website"},"datePublished":"2020-02-19T08:18:04+00:00","dateModified":"2020-02-19T08:33:40+00:00","description":"Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning on Wednesday."},{"@type":"NewsArticle","@id":"https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821#article","isPartOf":{"@id":"https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821#webpage"},"author":{"@id":"https://formulaspy.com/#/schema/person/340051f277e12c2d08265d66363eca28"},"headline":"Pictures: Alfa Romeo&#8217;s new C39 is launched","datePublished":"2020-02-19T08:18:04+00:00","dateModified":"2020-02-19T08:33:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821#webpage"},"publisher":{"@id":"https://formulaspy.com/#organization"},"keywords":"Alfa Romeo,Antonio Giovinazzi,Formula 1,Kimi Raikkonen,Robert Kubica,Tatiana Calderon,Trending","articleSection":"Formula 1,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://formulaspy.com/#organization"}},{"@type":["Person"],"@id":"https://formulaspy.com/#/schema/person/340051f277e12c2d08265d66363eca28","name":"Thomas Maher","image":{"@type":"ImageObject","@id":"https://formulaspy.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=96&d=mm&r=g","caption":"Thomas Maher"},"description":"Co-owner, Chief Editor and a journalist for FormulaSpy.com - Ireland's only accredited F1 &amp; Formula E website. \r\n\r\nEnjoy my work - https://www.buymeacoffee.com/MidcHN8","sameAs":["https://www.facebook.com/thomasmaherf1","https://www.instagram.com/djthomasmaher/","https://www.linkedin.com/in/thomasjmaher/","https://twitter.com/www.twitter.com/thomasmaheronf1"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Feed" href="https://formulaspy.com/feed" /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Comments Feed" href="https://formulaspy.com/comments/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/formulaspy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='svg-flags-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/flag-icon-css/css/flag-icon.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-plugin-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/svg-flags.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='qc-choice-css'  href='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=1.2.2' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-base-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-styles-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-widgets-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-helpers-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-single-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='tie-css-print-css'  href='https://formulaspy.com/wp-content/themes/jannah/assets/css/print.css?ver=4.4.0' type='text/css' media='print' /><style id='tie-css-print-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='https://formulaspy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://formulaspy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://formulaspy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://formulaspy.com/?p=67821' /><link rel="alternate" type="application/json+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fpictures-alfa-romeos-new-c39-is-launched-67821" /><link rel="alternate" type="text/xml+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Fpictures-alfa-romeos-new-c39-is-launched-67821&#038;format=xml" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2469498082306716",
          enable_page_level_ads: true
     });</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38170879-1', 'auto');
  ga('send', 'pageview');</script> <script>window.fbAsyncInit = function() {
    FB.init({
      appId      : '393533210807721',
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script> <meta property="fb:pages" content="141285792718471" /> <script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU4K1PL5" async="async"></script> <meta name="theme-color" content="#ea212c" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="amphtml" href="https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821/amp"><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-150x150.png" sizes="32x32" /><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" /><meta name="msapplication-TileImage" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red.png" /></head><body id="tie-body" class="post-template-default single single-post postid-67821 single-format-standard tie-no-js boxed-layout framed-layout wrapper-has-shadow block-head-7 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-2 narrow-title-narrow-media is-standard-format post-has-toggle hide_sidebars hide_footer hide_breadcrumbs hide_post_newsletter hide_read_next hide_related hide_post_authorbio hide_post_nav hide_back_top_button"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-default"><nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date fa-before"> Wednesday, February 19 2020</div><div class="tie-alignleft"><div class="breaking controls-is-active"> <span class="breaking-title"> <span class="fa fa-bolt" aria-hidden="true"></span> <span class="breaking-title-text">Trending</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"><li class="news-item"> <a href="https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821">Pictures: Alfa Romeo&#8217;s new C39 is launched</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/live-f1-pre-season-testing-test-1-day-1-67818">LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/verstappen-and-albon-sample-the-valkyrie-67809">Verstappen and Albon sample the Valkyrie</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/paul-ricard-to-host-f1-revival-paddock-and-demo-67805">Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/racing-point-entirely-new-rp20-addresses-downforce-issues-67800">Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/kubica-gets-first-testing-honours-for-alfa-romeo-67792">Kubica gets first testing honours for Alfa Romeo</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/whos-driving-when-test-1-driver-line-up-67577">Who&#8217;s Driving When? &#8211; Test 1 Driver Line-up</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/sophia-floersch-wins-world-comeback-of-the-year-at-laureus-67788">Sophia Floersch wins &#8216;World Comeback of the Year&#8217; at Laureus</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/hamilton-wins-joint-laureus-award-with-lionel-messi-67783">Hamilton wins joint Laureus Award with Lionel Messi</a></li><li class="news-item"> <a href="https://formulaspy.com/f1/no-fundamental-concept-changes-on-the-new-williams-67780">&#8216;No fundamental concept changes&#8217; on the new Williams</a></li></ul></div><!-- #breaking /--></div><!-- .tie-alignleft /--><div class="tie-alignright"><ul class="components"><li class="social-icons-item"><a class="social-link rss-social-icon" rel="nofollow noopener" target="_blank" href="https://formulaspy.com/feed"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="nofollow noopener" target="_blank" href="https://open.spotify.com/user/2f7fjl8hluvdwzt2ne36jvw49"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link apple-social-icon" rel="nofollow noopener" target="_blank" href="https://podcasts.apple.com/ie/podcast/formulaspy-podcast/id1473597294"><span class="fa fa-apple"></span><span class="screen-reader-text">Apple</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/Formulaspy"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="nofollow noopener" target="_blank" href="https://www.linkedin.com/company/f1-pad"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/Formulaspy"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/FormulaSpy"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul><!-- Components --></div><!-- .tie-alignright /--></div><!-- .topbar-wrapper /--></div><!-- .container /--></nav><!-- #top-nav /--><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container"> <a href="#" id="mobile-menu-icon"> <span class="nav-icon"></span> <span class="screen-reader-text">Menu</span> </a><div id="logo" class="image-logo" style="margin-top: 35px; margin-bottom: 15px;"> <a title="FormulaSpy" href="https://formulaspy.com/"> <img src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" alt="FormulaSpy" class="logo_normal" width="440" height="69" style="max-height:69px; width: auto;"> <img src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png" alt="FormulaSpy" class="logo_2x" width="440" height="69" style="max-height:69px; width: auto;"> </a></div><!-- #logo /--></div><!-- .tie-col /--></div><!-- .logo-wrapper /--><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--><div class="main-nav-wrapper"><nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-formulaspy-main-menu" class="menu" role="menubar"><li id="menu-item-33165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33165"><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-33174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33174 tie-current-menu mega-menu mega-recent-featured " data-id="4" ><a href="https://formulaspy.com/category/f1">F1 News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-ajax-content"></div><!-- .mega-ajax-content --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-66841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66841"><a href="https://formulaspy.com/2020-formula-1-teams-drivers-numbers">2020 F1 Drivers &#038; Teams</a></li><li id="menu-item-62742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62742"><a href="#">F1 Standings</a><ul class="sub-menu menu-sub-content"><li id="menu-item-62744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62744"><a href="https://formulaspy.com/2019-drivers-standings">Drivers Standings</a></li><li id="menu-item-62743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62743"><a href="https://formulaspy.com/2019-constructors-standings">Constructors Standings</a></li></ul></li><li id="menu-item-67391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67391"><a href="https://formulaspy.com/2020-f1-calendar">2020 F1 Calendar</a></li><li id="menu-item-33175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33175 mega-menu mega-cat " data-id="21" ><a href="https://formulaspy.com/category/formula-e">FE News</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-horizontal"><li class="mega-all-link"><a href="https://formulaspy.com/category/formula-e" class="is-active is-loaded mega-sub-cat" data-id="21">All</a></li><li><a href="https://formulaspy.com/category/formula-e/formula-e-news" class="mega-sub-cat"  data-id="22">Breaking News</a></li><li><a href="https://formulaspy.com/category/formula-e/commentary" class="mega-sub-cat"  data-id="370">Commentary</a></li><li><a href="https://formulaspy.com/category/formula-e/interview-formula-e" class="mega-sub-cat"  data-id="371">Interview</a></li><li><a href="https://formulaspy.com/category/formula-e/practice-report-formula-e" class="mega-sub-cat"  data-id="372">Practice report</a></li><li><a href="https://formulaspy.com/category/formula-e/press-release-formula-e" class="mega-sub-cat"  data-id="374">Press release</a></li><li><a href="https://formulaspy.com/category/formula-e/preview-formula-e" class="mega-sub-cat"  data-id="375">Preview</a></li><li><a href="https://formulaspy.com/category/formula-e/qualifying-report-formula-e" class="mega-sub-cat"  data-id="376">Qualifying report</a></li><li><a href="https://formulaspy.com/category/formula-e/race-report" class="mega-sub-cat"  data-id="377">Race report</a></li><li><a href="https://formulaspy.com/category/formula-e/reactions-formula-e" class="mega-sub-cat"  data-id="378">Reactions</a></li><li><a href="https://formulaspy.com/category/formula-e/results-formula-e" class="mega-sub-cat"  data-id="379">Results</a></li><li><a href="https://formulaspy.com/category/formula-e/testing-report-formula-e" class="mega-sub-cat"  data-id="381">Testing report</a></li></ul><div class="mega-cat-content mega-cat-sub-exists horizontal-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-33176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33176 mega-menu mega-cat " data-id="81" ><a href="https://formulaspy.com/category/features">Features</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-cat-wrapper"><ul class="mega-cat-sub-categories cats-vertical"><li class="mega-all-link"><a href="https://formulaspy.com/category/features" class="is-active is-loaded mega-sub-cat" data-id="81">All</a></li><li><a href="https://formulaspy.com/category/features/classic-f1" class="mega-sub-cat"  data-id="214">Classic F1</a></li><li><a href="https://formulaspy.com/category/features/team-mate-battles" class="mega-sub-cat"  data-id="265">Team-Mate Battles</a></li><li><a href="https://formulaspy.com/category/features/tech-insights" class="mega-sub-cat"  data-id="345">Tech Insights</a></li></ul><div class="mega-cat-content mega-cat-sub-exists vertical-posts"><div class="mega-ajax-content mega-cat-posts-container clearfix"></div><!-- .mega-ajax-content --></div><!-- .mega-cat-content --></div><!-- .mega-cat-Wrapper --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li><li id="menu-item-33177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33177 mega-menu mega-recent-featured " data-id="264" ><a href="https://formulaspy.com/category/gallery">Gallery</a><div class="mega-menu-block menu-sub-content"><div class="mega-menu-content"><div class="mega-ajax-content"></div><!-- .mega-ajax-content --></div><!-- .mega-menu-content --></div><!-- .mega-menu-block --></li></ul></div></div><!-- .main-menu.tie-alignleft /--><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="https://formulaspy.com//"> <input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" /> <button id="search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li></ul><!-- Components --></div><!-- #menu-components-wrap /--></div><!-- .main-menu-wrapper /--></div><!-- .container /--></nav><!-- #main-nav /--></div><!-- .main-nav-wrapper /--></header><div id="content" class="site-content container"><div class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><div class="stream-item stream-item-above-post"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Responsive Ad - 2019 --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="1987608868"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="https://formulaspy.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://formulaspy.com/category/f1">Formula 1</a><em class="delimiter">/</em><span class="current">Pictures: Alfa Romeo&#8217;s new C39 is launched</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/formulaspy.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Formula 1","@id":"https:\/\/formulaspy.com\/category\/f1"}}]}</script> <div class="entry-header"><h1 class="post-title entry-title">Pictures: Alfa Romeo&#8217;s new C39 is launched</h1><div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper"> <span class="meta-author-avatar"> <a href="https://formulaspy.com/author/thomas-maher"><img alt='Photo of Thomas Maher' src='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></a> </span> <span class="meta-author"><a href="https://formulaspy.com/author/thomas-maher" class="author-name" title="Thomas Maher">Thomas Maher</a> </span> <a href="http://www.twitter.com/thomasmaheronf1" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Follow on Twitter</span> </a> </span></span><span class="date meta-item fa-before">20 mins ago</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span></div></div><!-- .post-meta --></div><!-- .entry-header /--></header><!-- .entry-header-outer /--><div class="post-footer post-footer-on-top"><div class="share-links  share-centered icons-text"> <a href="https://www.facebook.com/sharer.php?u=https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched&#038;url=https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821&#038;title=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://formulaspy.com/?p=67821&#038;description=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched&#038;media=" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://formulaspy.com/?p=67821&#038;title=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched" rel="external noopener" target="_blank" class="reddit-share-btn large-share-button"><span class="fa fa-reddit"></span> <span class="social-text">Reddit</span></a><a href="https://api.whatsapp.com/send?text=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched%20https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="whatsapp-share-btn large-share-button"><span class="fa fa-whatsapp"></span> <span class="social-text">WhatsApp</span></a><a href="viber://forward?text=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched%20https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="viber-share-btn large-share-button"><span class="fa fa-volume-control-phone"></span> <span class="social-text">Viber</span></a></div><!-- .share-links /--></div><!-- .post-footer-on-top /--><div class="entry-content entry clearfix"><p>Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning.<span id="more-67821"></span></p><p>Race drivers Kimi Räikkönen and Antonio Giovinazzi, alongside reserve driver Robert Kubica and development driver Tatiana Calderon, pulled the covers off the C39 during a roll-out presentation in the pitlane at the Circuit de Barcelona-Catalunya. The livery, developed in close cooperation with the Centro Stile Alfa Romeo, features the iconic red of Alfa Romeo, with scarlet stripes now extending all the way towards the front of the chassis. ORLEN logos adorn, among other locations, the sidepods and the rear wing. Overall, it’s a strong design that pays tribute to the Sauber Motorsport tradition – on the 50<sup>th</sup> anniversary of the team’s foundation – and to the team’s partners.</p><p>Designed and developed under the coordination of Technical Director, Jan Monchaux, the C39 bears just passing resemblance to its predecessor: it is, instead, a completely new concept aimed at helping the team build on the strong steps made in the last two years and continue its progress towards the front of the grid.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="9776445451"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The focus now switches to the crucial two weeks of testing in Barcelona. With just six days of on-track action ahead of the season opener in Melbourne, Australia, every hour of activity in Catalonia will be key to understanding the new car and extracting its potential.</p><p>For the time being, though, we can enjoy the looks of the Alfa Romeo Racing ORLEN C39. It really brings truth to the old adage of saving the best for last.</p><p><strong>Frédéric Vasseur, Team Principal Alfa Romeo Racing ORLEN and CEO Sauber Motorsport AG:</strong> “The C39 is the product of the hard work and vision of a large group of highly committed individuals and it’s testament to the quality of everyone in our team. We hope it will help us move the team forward and achieve our objectives. Our target hasn’t changed: we want to do a better job tomorrow than we did today. We are a growing team and still have to improve in every single area and every single department of the company. This is an open-ended project, there is no finish line – everyone has to be fully focused and dedicated. We are moving forward, we already did a huge step compared to where we were at the beginning of 2018 but we have to continue on this path.”</p><p><strong>Jan Monchaux, Technical Director Alfa Romeo Racing ORLEN: “</strong>The C39 is a natural evolution of last year’s car, even though it doesn’t share a lot with its predecessor. We have been further improving our car but, apart maybe rims and tyres and some internal components, there is barely a single visible part that is the same. It’s the usual process of constant improvement, but it’s a brand new beast. We expect to improve on what we achieved last season, to make a step forward and hopefully be able to fight for the position at the top of the midfield.”</p><div id='gallery-2' class='gallery galleryid-67821 gallery-columns-1 gallery-size-full'><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n.jpg'><img width="1024" height="768" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n.jpg" class="attachment-full size-full" alt="F1 Formula 1 Alfa Romeo launch" aria-describedby="gallery-2-67822" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n.jpg 1024w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n-300x225.jpg 300w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n-768x576.jpg 768w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081507/86870673_489277801762727_8620567522820751360_n-1536x1152.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-2-67822'> FormulaSpy</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081513/86989554_2510550745929439_3548897430479044608_n.jpg'><img width="1024" height="768" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081513/86989554_2510550745929439_3548897430479044608_n.jpg" class="attachment-full size-full" alt="" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081513/86989554_2510550745929439_3548897430479044608_n.jpg 1024w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081513/86989554_2510550745929439_3548897430479044608_n-300x225.jpg 300w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081513/86989554_2510550745929439_3548897430479044608_n-768x576.jpg 768w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081513/86989554_2510550745929439_3548897430479044608_n-1536x1152.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'> <a href='https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081519/86989557_552427125621204_1548340593585815552_n.jpg'><img width="1024" height="768" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081519/86989557_552427125621204_1548340593585815552_n.jpg" class="attachment-full size-full" alt="" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081519/86989557_552427125621204_1548340593585815552_n.jpg 1024w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081519/86989557_552427125621204_1548340593585815552_n-300x225.jpg 300w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081519/86989557_552427125621204_1548340593585815552_n-768x576.jpg 768w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081519/86989557_552427125621204_1548340593585815552_n-1536x1152.jpg 1536w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'> <a href='https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081523/87457865_199604964483420_1785049383868301312_n.jpg'><img width="768" height="1024" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081523/87457865_199604964483420_1785049383868301312_n.jpg" class="attachment-full size-full" alt="" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081523/87457865_199604964483420_1785049383868301312_n.jpg 768w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081523/87457865_199604964483420_1785049383868301312_n-225x300.jpg 225w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19081523/87457865_199604964483420_1785049383868301312_n-1152x1536.jpg 1152w" sizes="(max-width: 768px) 100vw, 768px" /></a></div></figure></div></p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="8040996182"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://formulaspy.com/tag/alfa-romeo" rel="tag">Alfa Romeo</a> <a href="https://formulaspy.com/tag/antonio-giovinazzi" rel="tag">Antonio Giovinazzi</a> <a href="https://formulaspy.com/tag/formula-1" rel="tag">Formula 1</a> <a href="https://formulaspy.com/tag/kimi-raikkonen" rel="tag">Kimi Raikkonen</a> <a href="https://formulaspy.com/tag/robert-kubica" rel="tag">Robert Kubica</a> <a href="https://formulaspy.com/tag/tatiana-calderon" rel="tag">Tatiana Calderon</a> <a href="https://formulaspy.com/tag/trending" rel="tag">Trending</a></span></div></div><!-- .entry-content /--> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-02-19T08:18:04+00:00","datePublished":"2020-02-19T08:18:04+00:00","dateModified":"2020-02-19T08:33:40+00:00","headline":"Pictures: Alfa Romeo&#8217;s new C39 is launched","name":"Pictures: Alfa Romeo&#8217;s new C39 is launched","keywords":"Alfa Romeo,Antonio Giovinazzi,Formula 1,Kimi Raikkonen,Robert Kubica,Tatiana Calderon,Trending","url":"https:\/\/formulaspy.com\/f1\/pictures-alfa-romeos-new-c39-is-launched-67821","description":"Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning. Race drivers Kimi R\u00e4ikk\u00f6nen and Antonio Giovinazzi, alongside reserve driver Rober","copyrightYear":"2020","articleSection":"Formula 1,News","articleBody":"Alfa Romeo have revealed their new car, the C39, in the Barcelona pitlane just ahead of pre-season testing beginning.\r\n\r\nRace drivers Kimi R\u00e4ikk\u00f6nen and Antonio Giovinazzi, alongside reserve driver Robert Kubica and development driver Tatiana Calderon, pulled the covers off the C39 during a roll-out presentation in the pitlane at the Circuit de Barcelona-Catalunya. The livery, developed in close cooperation with the Centro Stile Alfa Romeo, features the iconic red of Alfa Romeo, with scarlet stripes now extending all the way towards the front of the chassis. ORLEN logos adorn, among other locations, the sidepods and the rear wing. Overall, it\u2019s a strong design that pays tribute to the Sauber Motorsport tradition \u2013 on the 50th\u00a0anniversary of the team\u2019s foundation \u2013 and to the team\u2019s partners.\r\n\r\nDesigned and developed under the coordination of Technical Director, Jan Monchaux, the C39 bears just passing resemblance to its predecessor: it is, instead, a completely new concept aimed at helping the team build on the strong steps made in the last two years and continue its progress towards the front of the grid.\r\n\r\nThe focus now switches to the crucial two weeks of testing in Barcelona. With just six days of on-track action ahead of the season opener in Melbourne, Australia, every hour of activity in Catalonia will be key to understanding the new car and extracting its potential.\r\n\r\nFor the time being, though, we can enjoy the looks of the Alfa Romeo Racing ORLEN C39. It really brings truth to the old adage of saving the best for last.\r\n\r\nFr\u00e9d\u00e9ric Vasseur, Team Principal Alfa Romeo Racing ORLEN and CEO Sauber Motorsport AG:\u00a0\u201cThe C39 is the product of the hard work and vision of a large group of highly committed individuals and it\u2019s testament to the quality of everyone in our team. We hope it will help us move the team forward and achieve our objectives. Our target hasn\u2019t changed: we want to do a better job tomorrow than we did today. We are a growing team and still have to improve in every single area and every single department of the company. This is an open-ended project, there is no finish line \u2013 everyone has to be fully focused and dedicated. We are moving forward, we already did a huge step compared to where we were at the beginning of 2018 but we have to continue on this path.\u201d\r\n\r\nJan Monchaux, Technical Director Alfa Romeo Racing ORLEN: \u201cThe C39 is a natural evolution of last year\u2019s car, even though it doesn\u2019t share a lot with its predecessor. We have been further improving our car but, apart maybe rims and tyres and some internal components, there is barely a single visible part that is the same. It\u2019s the usual process of constant improvement, but it\u2019s a brand new beast. We expect to improve on what we achieved last season, to make a step forward and hopefully be able to fight for the position at the top of the midfield.\u201d\r\n\r\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"FormulaSpy","logo":{"@type":"ImageObject","url":"https:\/\/cdn1.formulaspy.com\/v3\/wp-content\/uploads\/2019\/08\/25133820\/formula_spy_logo_rentia.png"},"sameAs":[" https:\/\/www.facebook.com\/FormulaSpy","https:\/\/twitter.com\/Formulaspy","https:\/\/www.linkedin.com\/company\/f1-pad","https:\/\/www.youtube.com\/user\/Formulaspy","https:\/\/podcasts.apple.com\/ie\/podcast\/formulaspy-podcast\/id1473597294","https:\/\/open.spotify.com\/user\/2f7fjl8hluvdwzt2ne36jvw49"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/formulaspy.com\/f1\/pictures-alfa-romeos-new-c39-is-launched-67821","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Thomas Maher","url":"https:\/\/formulaspy.com\/author\/thomas-maher"}}</script> <div class="toggle-post-content clearfix"> <a id="toggle-post-button" class="button" href="#"> Show More <span class="fa fa-chevron-down"></span> </a></div><!-- .toggle-post-content --><div class="post-footer post-footer-on-bottom"><div class="share-links  share-centered"> <a href="https://www.facebook.com/sharer.php?u=https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched&#038;url=https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821&#038;title=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://formulaspy.com/?p=67821&#038;name=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://formulaspy.com/?p=67821&#038;description=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched&#038;media=" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://formulaspy.com/?p=67821&#038;title=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="https://vk.com/share.php?url=https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="vk-share-btn"><span class="fa fa-vk"></span> <span class="screen-reader-text">VKontakte</span></a><a href="https://api.whatsapp.com/send?text=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched%20https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="viber://forward?text=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched%20https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a><a href="mailto:?subject=Pictures%3A%20Alfa%20Romeo%E2%80%99s%20new%20C39%20is%20launched&#038;body=https://formulaspy.com/?p=67821" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a></div><!-- .share-links /--></div><!-- .post-footer-on-top /--></article><!-- #the-post /--><div class="stream-item stream-item-below-post"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="6755834671"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="post-components"><div class="about-author container-wrapper about-author-5"><div class="author-avatar"> <a href="https://formulaspy.com/author/thomas-maher"> <img alt='Photo of Thomas Maher' src='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3fa783494f106993c8f46a4731d279c1?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' /> </a></div><!-- .author-avatar /--><div class="author-info"><h3 class="author-name"><a href="https://formulaspy.com/author/thomas-maher">Thomas Maher</a></h3><div class="author-bio"> Co-owner, Chief Editor and a journalist for FormulaSpy.com - Ireland's only accredited F1 &amp; Formula E website.  Enjoy my work - https://www.buymeacoffee.com/MidcHN8</div><!-- .author-bio /--><ul class="social-icons"><li class="social-icons-item"> <a href="https://www.buymeacoffee.com/MidcHN8" rel="external noopener" target="_blank" class="social-link url-social-icon"> <span class="fa fa-home" aria-hidden="true"></span> <span class="screen-reader-text">Website</span> </a></li><li class="social-icons-item"> <a href="https://www.facebook.com/thomasmaherf1" rel="external noopener" target="_blank" class="social-link facebook-social-icon"> <span class="fa fa-facebook" aria-hidden="true"></span> <span class="screen-reader-text">Facebook</span> </a></li><li class="social-icons-item"> <a href="http://www.twitter.com/thomasmaheronf1" rel="external noopener" target="_blank" class="social-link twitter-social-icon"> <span class="fa fa-twitter" aria-hidden="true"></span> <span class="screen-reader-text">Twitter</span> </a></li><li class="social-icons-item"> <a href="https://www.linkedin.com/in/thomasjmaher/" rel="external noopener" target="_blank" class="social-link linkedin-social-icon"> <span class="fa fa-linkedin" aria-hidden="true"></span> <span class="screen-reader-text">LinkedIn</span> </a></li><li class="social-icons-item"> <a href="https://www.instagram.com/djthomasmaher/" rel="external noopener" target="_blank" class="social-link instagram-social-icon"> <span class="fa fa-instagram" aria-hidden="true"></span> <span class="screen-reader-text">Instagram</span> </a></li></ul></div><!-- .author-info /--><div class="clearfix"></div></div><!-- .about-author /--><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item tie-standard"> <a aria-label="LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)" href="https://formulaspy.com/f1/live-f1-pre-season-testing-test-1-day-1-67818" class="post-thumb"><img width="390" height="220" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19063523/87064618_1472532006242517_5350178045514743808_n-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)" /></a><h3 class="post-title"><a href="https://formulaspy.com/f1/live-f1-pre-season-testing-test-1-day-1-67818">LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item tie-standard"> <a aria-label="Verstappen and Albon sample the Valkyrie" href="https://formulaspy.com/f1/verstappen-and-albon-sample-the-valkyrie-67809" class="post-thumb"><img width="390" height="220" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/18234456/AP-234Y2E6A11W11_news-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Verstappen and Albon sample the Valkyrie" /></a><h3 class="post-title"><a href="https://formulaspy.com/f1/verstappen-and-albon-sample-the-valkyrie-67809">Verstappen and Albon sample the Valkyrie</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">9 hours ago</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item tie-standard"> <a aria-label="Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo" href="https://formulaspy.com/f1/paul-ricard-to-host-f1-revival-paddock-and-demo-67805" class="post-thumb"><img width="390" height="220" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/18142403/0984LB1D6636-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo" /></a><h3 class="post-title"><a href="https://formulaspy.com/f1/paul-ricard-to-host-f1-revival-paddock-and-demo-67805">Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">18 hours ago</span></div><!-- .post-meta --></div><!-- .related-item /--><div class="related-item tie-standard"> <a aria-label="Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues" href="https://formulaspy.com/f1/racing-point-entirely-new-rp20-addresses-downforce-issues-67800" class="post-thumb"><img width="390" height="220" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/17141418/EQ-8Hs3WoAAhRLC-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues" /></a><h3 class="post-title"><a href="https://formulaspy.com/f1/racing-point-entirely-new-rp20-addresses-downforce-issues-67800">Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues</a></h3><div class="post-meta clearfix"><span class="date meta-item fa-before">21 hours ago</span></div><!-- .post-meta --></div><!-- .related-item /--></div><!-- .related-posts-list /--></div><!-- #related-posts /--></div><!-- .post-components /--></div><!-- .main-content --><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="stream-item-widget-6" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><a href="http://octanephotos.co.uk" target="_blank"><img class="widget-ad-image" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25032207/428_60.png" width="728" height="90" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="social-3" class="container-wrapper widget social-icons-widget"><div class="widget-title the-global-title"><h4>Social<span class="widget-title-icon fa"></span></h4></div><ul class="solid-social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/FormulaSpy"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/Formulaspy"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="nofollow noopener" target="_blank" href="https://www.linkedin.com/company/f1-pad"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/Formulaspy"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link apple-social-icon" rel="nofollow noopener" target="_blank" href="https://podcasts.apple.com/ie/podcast/formulaspy-podcast/id1473597294"><span class="fa fa-apple"></span><span class="screen-reader-text">Apple</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="nofollow noopener" target="_blank" href="https://open.spotify.com/user/2f7fjl8hluvdwzt2ne36jvw49"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="nofollow noopener" target="_blank" href="https://formulaspy.com/feed"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul><div class="clearfix"></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-7" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Half Page --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="4831183379"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-10" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Responsive Square --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="9725800298"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie-standard"><div class="post-widget-body no-small-thumbs"><h3 class="post-title"><a href="https://formulaspy.com/f1/pictures-alfa-romeos-new-c39-is-launched-67821">Pictures: Alfa Romeo&#8217;s new C39 is launched</a></h3><div class="post-meta"> <span class="date meta-item fa-before">20 mins ago</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)" href="https://formulaspy.com/f1/live-f1-pre-season-testing-test-1-day-1-67818" class="post-thumb"><img width="220" height="150" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/19063523/87064618_1472532006242517_5350178045514743808_n-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://formulaspy.com/f1/live-f1-pre-season-testing-test-1-day-1-67818">LIVE: F1 Pre-Season Testing (Test 1 &#8211; Day 1)</a></h3><div class="post-meta"> <span class="date meta-item fa-before">2 hours ago</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Verstappen and Albon sample the Valkyrie" href="https://formulaspy.com/f1/verstappen-and-albon-sample-the-valkyrie-67809" class="post-thumb"><img width="220" height="150" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/18234456/AP-234Y2E6A11W11_news-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Verstappen and Albon sample the Valkyrie" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://formulaspy.com/f1/verstappen-and-albon-sample-the-valkyrie-67809">Verstappen and Albon sample the Valkyrie</a></h3><div class="post-meta"> <span class="date meta-item fa-before">9 hours ago</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo" href="https://formulaspy.com/f1/paul-ricard-to-host-f1-revival-paddock-and-demo-67805" class="post-thumb"><img width="220" height="150" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/18142403/0984LB1D6636-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://formulaspy.com/f1/paul-ricard-to-host-f1-revival-paddock-and-demo-67805">Paul Ricard to host &#8216;F1 Revival&#8217; paddock and demo</a></h3><div class="post-meta"> <span class="date meta-item fa-before">18 hours ago</span></div></div></li><li class="widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues" href="https://formulaspy.com/f1/racing-point-entirely-new-rp20-addresses-downforce-issues-67800" class="post-thumb"><img width="220" height="150" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/02/17141418/EQ-8Hs3WoAAhRLC-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues" /></a></div><!-- post-alignleft /--><div class="post-widget-body "><h3 class="post-title"><a href="https://formulaspy.com/f1/racing-point-entirely-new-rp20-addresses-downforce-issues-67800">Racing Point: &#8216;Entirely new&#8217; RP20 addresses downforce issues</a></h3><div class="post-meta"> <span class="date meta-item fa-before">21 hours ago</span></div></div></li></ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-12" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Halfpage - 2 --> <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="4683843717"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="clearfix"></div></div><!-- .widget /--></div><!-- .theiaStickySidebar /--></aside><!-- .sidebar /--></div><!-- .main-content-row /--></div><!-- #content /--><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-sm-3 normal-side"><div id="text-html-widget-2" class="widget text-html-box" style="text-align:center;"><div class="entry" style="margin-top: 20px;"><img src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25140404/Formula_Spy_for_dark_barground-200px.png" /><p style="margin-top: 15px;">FormulaSpy.com: Make us your only pitstop for your Formula 1 &amp; Formula E news! With one eye on the track, and one eye on the paddock, we'll keep you fully up to date with all the very latest from your favourite motorsports!</p></div></div></div><!-- .tie-col /--><div class="tie-col-sm-3 normal-side"><div id="text-html-widget-7" class="widget text-html-box" style="text-align:center;"><div class="entry" style="margin-top: 20px;"><p style="margin-top: 15px;"><a href="https://open.spotify.com/show/26cI7JIpl36c7zh8CNXNWv?si=fJtnDoZASE2gVYlzi_-LfA"><img class="alignnone size-medium wp-image-63055" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/07/19161720/button-300x300.png" alt="FormulaSpy Podcast" width="250" height="250" /></a></div></div></div><!-- .tie-col /--><div class="tie-col-sm-6 normal-side"><div id="text-html-widget-3" class="widget text-html-box" ><div class="entry" style="margin-top: 20px;"><p style="margin-top: 15px;">This website is unofficial and is not associated in any way with the Formula One group of companies. F1, FORMULA ONE, FORMULA 1, FIA FORMULA ONE WORLD CHAMPIONSHIP, GRAND PRIX and related marks are trade marks of Formula One Licensing B.V. </br></br> Photos by LAT Photograpic, Getty & Sutton (Vladimir Rys, Clive Mason, Mark Thompson, Andrew Ferraro, Steven Tee, Steve Etherington, Charles Coates, Glenn Dunbar & Any Hone) and courtesy of Red Bull Racing, Scuderia Ferrari, McLaren, Renault F1 Team, Mercedes AMG Petronas F1 Team, Sauber F1 Team, Racing Point F1 Team, Williams F1 Team, Toro Rosso & Haas.</p></div></div></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .footer-widget-area /--></div><!-- .container /--></div><!-- #Footer-widgets-container /--><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright FormulaSpy 2012 - 2020, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-33203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33203"><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-53964"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-33206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33206"><a href="https://formulaspy.com/about-formulaspy-com">About</a></li><li id="menu-item-33204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33204"><a href="https://formulaspy.com/jobs">Jobs</a></li><li id="menu-item-33205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33205"><a href="https://formulaspy.com/support-formulaspy-com">Support</a></li></ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/FormulaSpy"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://twitter.com/Formulaspy"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="nofollow noopener" target="_blank" href="https://www.linkedin.com/company/f1-pad"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="https://www.youtube.com/user/Formulaspy"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link apple-social-icon" rel="nofollow noopener" target="_blank" href="https://podcasts.apple.com/ie/podcast/formulaspy-podcast/id1473597294"><span class="fa fa-apple"></span><span class="screen-reader-text">Apple</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="nofollow noopener" target="_blank" href="https://open.spotify.com/user/2f7fjl8hluvdwzt2ne36jvw49"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="nofollow noopener" target="_blank" href="https://formulaspy.com/feed"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul></div><!-- .tie-col /--></div><!-- .tie-row /--></div><!-- .container /--></div><!-- #site-info /--></footer><!-- #footer /--></div><!-- #tie-wrapper /--><aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><!-- .close-side-aside /--><div id="mobile-container"><div id="mobile-menu" class="hide-menu-icons"></div><!-- #mobile-menu /--><div class="mobile-social-search"></div><!-- #mobile-social-search /--></div><!-- #mobile-container /--></div><!-- .side-aside-wrapper /--></aside><!-- .side-aside /--></div><!-- #tie-container /--></div><!-- .background-overlay /--><div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-wrap" class="tie-popup"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="container"><div class="popup-search-wrap-inner"><div class="tie-row"><div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search"><form method="get" id="tie-popup-search-form" action="https://formulaspy.com//"> <input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" /> <button id="tie-popup-search-submit" type="submit"> <span class="fa fa-search" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div><!-- .tie-col-md-12 /--></div><!-- .tie-row /--></div><!-- .popup-search-wrap-inner /--></div><!-- .container /--></div><!-- .tie-popup-search-wrap /--> <script type='text/javascript'>/* <![CDATA[ */
var countVars = {"disqusShortname":"formulaspy"};
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=1.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var qc_choice_init = "{\"Publisher Purpose IDs\":[2,3],\"Display UI\":\"inEU\",\"Min Days Between UI Displays\":30,\"Non-Consent Display Frequency\":1,\"Google Personalization\":true,\"Publisher Name\":\"FormulaSpy.com\",\"Publisher Logo\":\"https:\\\/\\\/cdn1.formulaspy.com\\\/v3\\\/wp-content\\\/uploads\\\/2019\\\/08\\\/25133820\\\/formula_spy_logo_rentia.png\",\"Initial Screen Title Text\":\"We value your privacy\",\"Initial Screen Body Text\":\"We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.\",\"Initial Screen Reject Button Text\":\"I do not accept\",\"Initial Screen Accept Button Text\":\"I accept\",\"Initial Screen Purpose Link Text\":\"Show Purposes\",\"Purpose Screen Header Title Text\":\"Privacy Settings\",\"Purpose Screen Title Text\":\"We value your privacy\",\"Purpose Screen Body Text\":\"You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.\",\"Purpose Screen Enable All Button Text\":\"Enable all purposes\",\"Purpose Screen Vendor Link Text\":\"See full vendor list\",\"Purpose Screen Cancel Button Text\":\"Cancel\",\"Purpose Screen Save and Exit Button Text\":\"Save & Exit\",\"Vendor Screen Title Text\":\"We value your privacy\",\"Vendor Screen Body Text\":\"You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.\",\"Vendor Screen Reject All Button Text\":\"Reject All\",\"Vendor Screen Accept All Button Text\":\"Accept all\",\"Vendor Screen Purposes Link Text\":\"Back to purposes\",\"Vendor Screen Cancel Button Text\":\"Cancel\",\"Vendor Screen Save and Exit Button Text\":\"Save & Exit\",\"Language\":\"EN\",\"Initial Screen Body Text Option\":1,\"UI Layout\":\"popup\"}";
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/js/script.async.min.js?ver=1.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/formulaspy.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.4.0'></script> <script type='text/javascript'>var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'formulaspycom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();</script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.4.0'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.4.0'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.4.0'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jannah/assets/js/br-news.js?ver=4.4.0'></script> <script type='text/javascript'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;</script> <script>WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();</script></body></html>