<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-GB"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-GB"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://formulaspy.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><meta property="og:type" content="article"><meta property="og:title" content="Race Results &#8211; 2022 French Grand Prix"><meta property="og:site_name" content="FormulaSpy"><meta property="og:description" content="French Grand Prix – Here are the complete results from today's 2022 F1 World Championship race around Circuit Paul Ricard."><meta property="og:url" content="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg"><meta property="og:image:height" content="576"><meta property="og:image:width" content="1024"><meta property="article:published_time" content="2022-07-24T14:35:35+00:00"><meta property="article:modified_time" content="2022-07-24T14:43:27+00:00"><meta property="article:section" content="Formula 1"><meta property="article:tag" content="Circuit Paul Ricard"><meta property="article:tag" content="Formula 1"><meta property="article:tag" content="French Grand Prix"><meta property="article:tag" content="Race Results"><meta property="article:tag" content="Results"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Race Results &#8211; 2022 French Grand Prix"><meta name="twitter:description" content="French Grand Prix – Here are the complete results from today&#039;s 2022 F1 World Championship race around Circuit Paul Ricard."><meta name="twitter:url" content="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607"><meta name="twitter:site" content="f1emer"><meta name="twitter:image:src" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg"><meta name="twitter:image:width" content="1024"><meta name="twitter:image:height" content="576"> <script type="text/javascript"> var jnews_ajax_url = '/?ajax-request=jnews' </script> <!-- This site is optimized with the Yoast SEO Premium plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ --><title>Formula 1 - Race Results - 2022 French Grand Prix</title><meta name="description" content="French Grand Prix – Here are the complete results from today&#039;s 2022 F1 World Championship race around Circuit Paul Ricard" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Formula 1 - Race Results - 2022 French Grand Prix" /><meta property="og:description" content="French Grand Prix – Here are the complete results from today&#039;s 2022 F1 World Championship race around Circuit Paul Ricard" /><meta property="og:url" content="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607" /><meta property="og:site_name" content="FormulaSpy" /><meta property="article:publisher" content="https://www.facebook.com/formulaspy/" /><meta property="article:published_time" content="2022-07-24T14:35:35+00:00" /><meta property="article:modified_time" content="2022-07-24T14:43:27+00:00" /><meta property="og:image" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="fb:app_id" content="393533210807721" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@f1emer" /><meta name="twitter:site" content="@FormulaSpy" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://formulaspy.com/#organization","name":"FormulaSpy","url":"https://formulaspy.com/","sameAs":["https://www.facebook.com/formulaspy/","https://www.instagram.com/formulaspy/","https://www.linkedin.com/company/f1-pad","https://www.youtube.com/user/Formulaspy","https://twitter.com/FormulaSpy"],"logo":{"@type":"ImageObject","@id":"https://formulaspy.com/#logo","inLanguage":"en-GB","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2017/06/25005506/FSpy-400.png","width":400,"height":101,"caption":"FormulaSpy"},"image":{"@id":"https://formulaspy.com/#logo"}},{"@type":"WebSite","@id":"https://formulaspy.com/#website","url":"https://formulaspy.com/","name":"FormulaSpy","description":"For all your F1 &amp; FE News!","publisher":{"@id":"https://formulaspy.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://formulaspy.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#primaryimage","inLanguage":"en-GB","url":"https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg","width":1024,"height":576,"caption":"Oracle Red Bull Racing"},{"@type":"WebPage","@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#webpage","url":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607","name":"Formula 1 - Race Results - 2022 French Grand Prix","isPartOf":{"@id":"https://formulaspy.com/#website"},"primaryImageOfPage":{"@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#primaryimage"},"datePublished":"2022-07-24T14:35:35+00:00","dateModified":"2022-07-24T14:43:27+00:00","description":"French Grand Prix \u2013 Here are the complete results from today's 2022 F1 World Championship race around Circuit Paul Ricard","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607"]}]},{"@type":"NewsArticle","@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#article","isPartOf":{"@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#webpage"},"author":{"@id":"https://formulaspy.com/#/schema/person/339f539af8e32d9eaadeadf51a34f97d"},"headline":"Race Results &#8211; 2022 French Grand Prix","datePublished":"2022-07-24T14:35:35+00:00","dateModified":"2022-07-24T14:43:27+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#webpage"},"publisher":{"@id":"https://formulaspy.com/#organization"},"image":{"@id":"https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607#primaryimage"},"keywords":"Circuit Paul Ricard,Formula 1,French Grand Prix,Race Results,Results","articleSection":"Formula 1,Results","inLanguage":"en-GB","copyrightYear":"2022","copyrightHolder":{"@id":"https://formulaspy.com/#organization"}},{"@type":["Person"],"@id":"https://formulaspy.com/#/schema/person/339f539af8e32d9eaadeadf51a34f97d","name":"Emer Hedderman","image":{"@type":"ImageObject","@id":"https://formulaspy.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=96&d=mm&r=g","caption":"Emer Hedderman"},"description":"After being in the right place at the right time, Emer attended Formula E pre-season 1 testing. She has become steadily more entwined with the series adding Fan Site operator and journalist to her initial fan status.","sameAs":["https://twitter.com/f1emer"]}]}</script> <!-- / Yoast SEO Premium plugin. --><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Feed" href="https://formulaspy.com/feed" /><link rel="alternate" type="application/rss+xml" title="FormulaSpy &raquo; Comments Feed" href="https://formulaspy.com/comments/feed" /> <script type="text/javascript"> window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/formulaspy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script> <style type="text/css"> img.wp-smiley,
img.emoji {
 display: inline !important;
 border: none !important;
 box-shadow: none !important;
 height: 1em !important;
 width: 1em !important;
 margin: 0 0.07em !important;
 vertical-align: -0.1em !important;
 background: none !important;
 padding: 0 !important;
} </style><link rel='stylesheet' id='wp-block-library-css'  href='https://formulaspy.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-core-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/flag-icon-css/css/flag-icon.min.css?ver=1614708157' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-block-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/block.styles.css?ver=https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/block.styles.css' type='text/css' media='all' /> <style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='qc-choice-css'  href='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/css/style.min.css?ver=2.0.4' type='text/css' media='all' /><link rel='stylesheet' id='svg-flags-plugin-css-css'  href='https://formulaspy.com/wp-content/plugins/svg-flags-lite/assets/css/frontend.css?ver=1614708157' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://formulaspy.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://formulaspy.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://formulaspy.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-frontend-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://formulaspy.com/wp-content/themes/jnews/style.css?ver=7.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-darkmode-css'  href='https://formulaspy.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.2.0' type='text/css' media='all' /><link rel='stylesheet' id='jnews-select-share-css'  href='https://formulaspy.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' /><link rel='stylesheet' id='jnews-weather-style-css'  href='https://formulaspy.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=7.0.5' type='text/css' media='all' /><link rel='stylesheet' id='jnews-push-notification-css'  href='https://formulaspy.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=7.0.2' type='text/css' media='all' /> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='qc-choice-js-extra'> /* <![CDATA[ */
var choice_cmp_config = {"utid":"ThgghzwzhdHtH","enabled":"all","ccpa":"auto","datalayer":""};
/* ]]> */ </script> <script type='text/javascript' async="async" src='https://formulaspy.com/wp-content/plugins/quantcast-choice/public/js/script.min.js?ver=2.0.4' id='qc-choice-js'></script> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-38170879-1' id='google_gtagjs-js' async></script> <script type='text/javascript' id='google_gtagjs-js-after'> window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["formulaspy.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-38170879-1", {"anonymize_ip":true}); </script><link rel="https://api.w.org/" href="https://formulaspy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://formulaspy.com/wp-json/wp/v2/posts/79607" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://formulaspy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://formulaspy.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0" /><link rel='shortlink' href='https://formulaspy.com/?p=79607' /><link rel="alternate" type="application/json+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" /><link rel="alternate" type="text/xml+oembed" href="https://formulaspy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.31.0" /><meta name="onesignal" content="wordpress-plugin"/> <script> window.OneSignal = window.OneSignal || [];
 OneSignal.push( function() {
 OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
 OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
 OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
 OneSignal.setDefaultNotificationUrl("https://formulaspy.com");
 var oneSignal_options = {};
 window._oneSignalInitOptions = oneSignal_options;
 oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '11702370-acf6-4b39-97ee-d440b9913050';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://formulaspy.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
 OneSignal.init(window._oneSignalInitOptions);
 OneSignal.showSlidedownPrompt();      });
 function documentInitOneSignal() {
 var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
 var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
 oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
 }
 if (document.readyState === 'complete') {
 documentInitOneSignal();
 }
 else {
 window.addEventListener("load", function(event){
 documentInitOneSignal();
 });
 }
 </script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607/amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2469498082306716","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/formulaspy.com\/#organization","url":"https:\/\/formulaspy.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/formulaspy","https:\/\/twitter.com\/formulaspy"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/formulaspy.com\/#website","url":"https:\/\/formulaspy.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/formulaspy.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-150x150.png" sizes="32x32" /><link rel="icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red-298x300.png" /><meta name="msapplication-TileImage" content="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25141329/Formula-Spy-ICON-Red.png" /> <script> (function(h,o,u,n,d) {
 h=h[d]=h[d]||{q:[],onReady:function(c){h.q.push(c)}}
 d=o.createElement(u);d.async=1;d.src=n
 n=o.getElementsByTagName(u)[0];n.parentNode.insertBefore(d,n)
 })(window,document,'script','https://www.datadoghq-browser-agent.com/datadog-rum-v4.js','DD_RUM')
 DD_RUM.onReady(function() {
 DD_RUM.init({
 clientToken: 'pub0d656df6a9048c038094655833f4d075',
 applicationId: 'dc96fa1b-cbbf-413b-b9d5-3795bf24be49',
 site: 'datadoghq.com',
 service: 'formulaspy',
 env: 'dev',
 // Specify a version number to identify the deployed version of your application in Datadog 
 // version: '1.0.0',
 sampleRate: 100,
 premiumSampleRate: 100,
 trackInteractions: true,
 defaultPrivacyLevel: 'mask-user-input',
 });
 DD_RUM.startSessionReplayRecording();
 }) </script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_meta .fa, .entry-header .jeg_post_meta .fa, .jeg_review_stars, .jeg_price_review_list { color : #f70d28; } .jeg_share_button.share-float.share-monocrhome a { background-color : #f70d28; } </style><style type="text/css"> .no_thumbnail .jeg_thumb,
 .thumbnail-container.no_thumbnail {
 display: none !important;
 }
 .jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
 .jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
 .jeg_pl_sm.no_thumbnail .jeg_postblock_content {
 margin-left: 0;
 }
 .jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
 .jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
 .jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
 margin-top: 0;
 }
 .jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
 .jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
 .jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
 .jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
 position: relative;
 }
 .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
 .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
 .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
 color: #212121 !important;
 } </style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-79607 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"><div id="jeg_sidecontent"><div class="jeg_side_heading"><ul class="jeg_side_tabs"><li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post_week' class=""><i class="fa fa-fire"></i> Trending</li></ul><div class="jeg_side_feed_cat_wrapper"><div class="jeg_cat_dropdown"><button type="button" class="jeg_filter_button">Filter</button><ul class="jeg_filter_menu"><li><a href="#" class='active'>All</a></li><li><a class="" href="https://formulaspy.com/category/f1" data-id="4">Formula 1</a></li><li><a class="" href="https://formulaspy.com/category/formula-e" data-id="21">Formula E</a></li><li><a class="" href="https://formulaspy.com/category/indycar" data-id="2129">IndyCar</a></li></ul></div></div> <script> var side_feed = {"paged":1,"post_type":"post","exclude_post":79607,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script></div><div class="sidecontent_postwrapper"><div class="jeg_sidefeed "><div class="jeg_post jeg_pl_md_box active " data-id="79607" data-sequence="0"><div class="overlay_container"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-360x180.jpg" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Race Results &#8211; 2022 French Grand Prix" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-360x180.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-360x180.jpg 360w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-750x375.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607">Race Results &#8211; 2022 French Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22 hours ago</div></div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79608" data-sequence="1"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/verstappen-wins-as-leclerc-crashes-out-from-the-lead-79608"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24154143/FYcGWqcWYAEJ-oR-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Verstappen wins as Leclerc crashes out from the lead" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24154143/FYcGWqcWYAEJ-oR-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24154143/FYcGWqcWYAEJ-oR-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24154143/FYcGWqcWYAEJ-oR-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/verstappen-wins-as-leclerc-crashes-out-from-the-lead-79608">Verstappen wins as Leclerc crashes out from the lead</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22 hours ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79603" data-sequence="2"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/ferrari-teamwork-sees-leclerc-to-pole-ahead-of-verstappen-79603"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23161436/FYXCkQ6XEAAm-rN-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Ferrari teamwork sees Leclerc to pole ahead of Verstappen" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23161436/FYXCkQ6XEAAm-rN-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23161436/FYXCkQ6XEAAm-rN-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23161436/FYXCkQ6XEAAm-rN-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/ferrari-teamwork-sees-leclerc-to-pole-ahead-of-verstappen-79603">Ferrari teamwork sees Leclerc to pole ahead of Verstappen</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Sidefeed Ad --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2209184929"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79597" data-sequence="3"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/qualifying-results-2022-french-grand-prix-79597"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23150419/FYW0I8KX0AMKBmZ-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Qualifying Results &#8211; 2022 French Grand Prix" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23150419/FYW0I8KX0AMKBmZ-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23150419/FYW0I8KX0AMKBmZ-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23150419/FYW0I8KX0AMKBmZ-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/qualifying-results-2022-french-grand-prix-79597">Qualifying Results &#8211; 2022 French Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79594" data-sequence="4"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/fp3-third-practice-results-2022-french-grand-prix-79594"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23130907/FYR-vTEWYAE4Qlb-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="(FP3) Third Practice Results &#8211; 2022 French Grand Prix" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23130907/FYR-vTEWYAE4Qlb-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23130907/FYR-vTEWYAE4Qlb-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/23130907/FYR-vTEWYAE4Qlb-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/fp3-third-practice-results-2022-french-grand-prix-79594">(FP3) Third Practice Results &#8211; 2022 French Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 2 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79588" data-sequence="5"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/fp2-second-practice-results-2022-french-grand-prix-79588"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22185931/20220722_174654-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="(FP2) Second Practice Results- 2022 French Grand Prix" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22185931/20220722_174654-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22185931/20220722_174654-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22185931/20220722_174654-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/fp2-second-practice-results-2022-french-grand-prix-79588">(FP2) Second Practice Results- 2022 French Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79585" data-sequence="6"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/f1/fp1-first-practice-results-2022-french-grand-prix-79585"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22140839/FYROFcDXgAAi4ID-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="(FP1) First Practice Results &#8211; 2022 French Grand Prix" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22140839/FYROFcDXgAAi4ID-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22140839/FYROFcDXgAAi4ID-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/22140839/FYROFcDXgAAi4ID-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/f1/fp1-first-practice-results-2022-french-grand-prix-79585">(FP1) First Practice Results &#8211; 2022 French Grand Prix</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 3 days ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79575" data-sequence="7"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/da-costa-resists-pressure-from-behind-to-take-victory-in-new-york-79575"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17185700/EPS811_202357SMG_3225-1000x1000-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Da Costa resists pressure from behind to take victory in New York" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17185700/EPS811_202357SMG_3225-1000x1000-1-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17185700/EPS811_202357SMG_3225-1000x1000-1-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17185700/EPS811_202357SMG_3225-1000x1000-1-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/da-costa-resists-pressure-from-behind-to-take-victory-in-new-york-79575">Da Costa resists pressure from behind to take victory in New York</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 week ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79572" data-sequence="8"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/race-results-2022-new-york-city-e-prix-2-79572"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17175532/EPS812_170407SB1_8259-1000x1000-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Race Results &#8211; 2022 New York City E-Prix 2" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17175532/EPS812_170407SB1_8259-1000x1000-1-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17175532/EPS812_170407SB1_8259-1000x1000-1-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17175532/EPS812_170407SB1_8259-1000x1000-1-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/race-results-2022-new-york-city-e-prix-2-79572">Race Results &#8211; 2022 New York City E-Prix 2</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 week ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79569" data-sequence="9"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/da-costa-takes-pole-after-cassidy-penalised-79569"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17144939/FX2TJbdXgAAsbYA-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Cassidy takes pole once again in New York as he beats da Costa" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17144939/FX2TJbdXgAAsbYA-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17144939/FX2TJbdXgAAsbYA-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17144939/FX2TJbdXgAAsbYA-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/da-costa-takes-pole-after-cassidy-penalised-79569">Da Costa takes pole after Cassidy penalised</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 week ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79552" data-sequence="10"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/cassidy-takes-pole-once-again-in-new-york-as-he-beats-da-costa-79552"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17145123/FX3h1n7WYAIsMlr-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Cassidy takes pole once again in New York as he beats da Costa" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17145123/FX3h1n7WYAIsMlr-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17145123/FX3h1n7WYAIsMlr-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17145123/FX3h1n7WYAIsMlr-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/cassidy-takes-pole-once-again-in-new-york-as-he-beats-da-costa-79552">Cassidy takes pole once again in New York as he beats da Costa</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 week ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79550" data-sequence="11"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/qualifying-results-2022-new-york-city-e-prix-2-79550"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17133613/EPS811_113251_W6I3208-1000x1000-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Qualifying Results &#8211; 2022 New York City E-Prix 2" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17133613/EPS811_113251_W6I3208-1000x1000-1-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17133613/EPS811_113251_W6I3208-1000x1000-1-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17133613/EPS811_113251_W6I3208-1000x1000-1-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/qualifying-results-2022-new-york-city-e-prix-2-79550">Qualifying Results &#8211; 2022 New York City E-Prix 2</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 week ago</div></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="79542" data-sequence="12"><div class="jeg_thumb"> <a class="ajax" href="https://formulaspy.com/formula-e/bird-leads-the-way-in-new-york-fp3-79542"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17124221/EPS811_200619_W6I2265-1000x1000-1-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Bird leads the way in New York FP3" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17124221/EPS811_200619_W6I2265-1000x1000-1-75x75.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17124221/EPS811_200619_W6I2265-1000x1000-1-75x75.jpg 75w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/17124221/EPS811_200619_W6I2265-1000x1000-1-150x150.jpg 150w" data-sizes="auto" data-expand="700" /></div></a></div><div class="jeg_postblock_content"><h2 class="jeg_post_title"><a class="ajax" href="https://formulaspy.com/formula-e/bird-leads-the-way-in-new-york-fp3-79542">Bird leads the way in New York FP3</a></h2><div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> 1 week ago</div></div></div></div></div><div class="sidefeed_loadmore"> <button class="btn "
 data-end="End of Content"
 data-loading="Loading..."
 data-loadmore="Load More"> Load More </button></div></div><div class="jeg_sidefeed_overlay"><div class='preloader_type preloader_dot'><div class="sidefeed-preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="sidefeed-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="sidefeed-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '></div></div> <!-- The Main Wrapper
 ============================================= --><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div> <!-- HEADER --><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://formulaspy.com/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png 2x" alt="FormulaSpy Logo"data-light-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png" data-light-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133704/formula_spy_logo.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2019/08/25133820/formula_spy_logo_rentia.png 2x" data-dark-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-dark-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-68342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342 bgnav" data-item-row="default" ><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-68338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li id="menu-item-68343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li id="menu-item-68339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li id="menu-item-68537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li id="menu-item-68340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li id="menu-item-68394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394 bgnav" data-item-row="default" ><a href="#">Other</a><ul class="sub-menu"><li id="menu-item-68341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/features">Features</a></li><li id="menu-item-68397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li id="menu-item-68396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396 bgnav" data-item-row="default" ><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li id="menu-item-68395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395 bgnav" data-item-row="default" ><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_top_date"> July 25, 2022</div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" > <span class="slider round"></span> </label></div><!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><!-- /.jeg_header --></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_main_menu_wrapper"><div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342 bgnav" data-item-row="default" ><a href="https://formulaspy.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537 bgnav" data-item-row="default" ><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394 bgnav" data-item-row="default" ><a href="#">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397 bgnav" data-item-row="default" ><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396 bgnav" data-item-row="default" ><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395 bgnav" data-item-row="default" ><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"> <!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://formulaspy.com/"> <img class='jeg_logo_img' src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x" alt="FormulaSpy Logo Mobile"data-light-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-light-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x" data-dark-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png" data-dark-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115332/Formula_Spy_Dark.png 1x, https://cdn1.formulaspy.com/v3/wp-content/uploads/2020/03/03115330/Formula_Spy_Dark_Rentia.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap post-autoload "  data-url="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607" data-title="Race Results &#8211; 2022 French Grand Prix" data-id="79607"  data-prev="https://formulaspy.com/f1/ferrari-teamwork-sees-leclerc-to-pole-ahead-of-verstappen-79603" ><div class="jeg_main "><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Above Article --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="7274982802"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="row"><div class="jeg_main_content col-md-8"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://formulaspy.com">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://formulaspy.com/category/f1">Formula 1</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">Race Results &#8211; 2022 French Grand Prix</h1><h2 class="jeg_post_subtitle">Le Castellet, France</h2><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt='Emer Hedderman' src='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/> <span class="meta_text">by</span> <a href="https://formulaspy.com/author/emer-hedderman">Emer Hedderman</a></div><div class="jeg_meta_date"> <a href="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607">24th July 2022</a></div><div class="jeg_meta_reading_time"> <span> Reading Time: 1min read </span></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-750x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Race Results &#8211; 2022 French Grand Prix" sizes="(max-width: 750px) 100vw, 750px" data-src="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-750x375.jpg" data-srcset="https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-750x375.jpg 750w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-360x180.jpg 360w, https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Oracle Red Bull Racing</p></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"></div><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Race+Results+%E2%80%93+2022+French+Grand+Prix&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607&title=Race+Results+%E2%80%93+2022+French+Grand+Prix" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607&media=https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg&description=Race+Results+%E2%80%93+2022+French+Grand+Prix" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>French Grand Prix – Here are the complete results from today&#8217;s 2022 F1 World Championship race around Circuit Paul Ricard.<span id="more-79607"></span></p><p><b>Results (Classification):</b></p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-left '><div class='ads_code'><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1101l46692"></script></div></div></div><ol><li>Max Verstappen <strong>Red Bull Racing</strong> &#8211; 53 laps</li><li>Lewis Hamilton <strong>Mercedes</strong> +10.587</li><li>George Russell <strong>Mercedes</strong> +16.495</li><li>Sergio Perez <strong>Red Bull Racing</strong> +17.310</li><li>Carlos Sainz <strong>Scuderia Ferrari</strong> +28.872</li><li>Fernando Alonso <strong>Alpine</strong> +42.879</li><li>Lando Norris <strong>McLaren</strong> +52.026</li><li>Esteban Ocon <strong>Alpine</strong> +56.959</li><li>Daniel Ricciardo <strong>McLaren</strong> +60.372</li><li>Lance Stroll <strong>Aston Martin</strong> +62.549</li><li>Sebastian Vettel <strong>Aston Martin</strong> +64.494</li><li>Pierre Gasly <strong>AlphaTauri</strong> +65.448</li><li>Alexander Albon <strong>Williams Racing</strong> +68.565</li><li>Valtteri Bottas <strong>Alfa Romeo</strong> +76.666</li><li>Mick Schumacher <strong>Haas</strong> +80.394</li><li>Zhou Guanyu <strong>Alfa Romeo</strong> DNF</li><li>Nicholas Latifi <strong>Williams Racing</strong> DNF</li><li>Kevin Magnussen<strong> Haas</strong> DNF</li><li>Yuki Tsunoda <strong>AlphaTauri</strong> DNF</li><li>Charles Leclerc <strong>Scuderia Ferrari</strong> DNF</li></ol><p><a href="https://formulaspy.com/f1/verstappen-wins-as-leclerc-crashes-out-from-the-lead-79608">Click here to read the race report.</a></p><div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed"><h2 class="widget-title">Author</h2><ul><li class="author_index_1"><div> <img alt='' src='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/94b3c01a5c4136df8af3c01b8403ccc3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div><div><div class="multiple-authors-name"> <a href="https://formulaspy.com/author/emer-hedderman" class="author url fn" rel="author">Emer Hedderman</a></div><p class="multiple-authors-description">After being in the right place at the right time, Emer attended Formula E pre-season 1 testing. She has become steadily more entwined with the series adding Fan Site operator and journalist to her initial fan status.</p><p class="multiple-authors-links"> <a href="https://formulaspy.com/author/emer-hedderman"> <span>View all posts</span> </a></p></div></li></ul></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- fspy-hor --> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="2289634805"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div><div class="jeg_post_tags"><span>Tags:</span> <a href="https://formulaspy.com/tag/circuit-paul-ricard" rel="tag">Circuit Paul Ricard</a><a href="https://formulaspy.com/tag/formula-1" rel="tag">Formula 1</a><a href="https://formulaspy.com/tag/french-grand-prix" rel="tag">French Grand Prix</a><a href="https://formulaspy.com/tag/race-results" rel="tag">Race Results</a><a href="https://formulaspy.com/tag/results" rel="tag">Results</a></div></div></div><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix"><div class="jeg_sharelist"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Race+Results+%E2%80%93+2022+French+Grand+Prix&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a><div class="share-secondary"> <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607&title=Race+Results+%E2%80%93+2022+French+Grand+Prix" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607&media=https://cdn1.formulaspy.com/v3/wp-content/uploads/2022/07/24142443/FYbz_kEXoAAiqWd.jpg&description=Race+Results+%E2%80%93+2022+French+Grand+Prix" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class='jeg_push_notification single_post'><div class="jeg_push_notification_content"><p>Want the latest Formula 1, Formula E & IndyCar news sent directly to you? Subscribe here!</p><div class="jeg_push_notification_button"> <input type="hidden" name="post-category" value="f1,results"> <input type="hidden" name="button-subscribe" value="Subscribe"> <input type="hidden" name="button-unsubscribe" value="Unsubscribe"> <input type="hidden" name="button-processing" value="Processing . . ."> <a data-action="unsubscribe" data-type="category" class="button" href="#"> <i class="fa fa-bell-slash-o"></i> Unsubscribe </a></div></div></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><script type="text/javascript" src="https://creative.prf.hn/creative/camref:1100l9shX/creativeref:1101l46694"></script></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class='jnews-autoload-splitter'  data-url="https://formulaspy.com/f1/race-results-2022-french-grand-prix-79607" data-title="Race Results &#8211; 2022 French Grand Prix" data-id="79607"  data-prev="https://formulaspy.com/f1/ferrari-teamwork-sees-leclerc-to-pole-ahead-of-verstappen-79603" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div></div></div><div class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><iframe src="https://discord.com/widget?id=675431929675513877&theme=dark" width="350" height="500" allowtransparency="true" frameborder="0" sandbox="allow-popups allow-popups-to-escape-sandbox allow-same-origin allow-scripts"></iframe></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-2469498082306716"
 data-ad-slot="6755834671"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-79607 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.5.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 dark"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"> <!-- secondary footer right --><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-33203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-33203"><a href="https://formulaspy.com/">Home</a></li><li id="menu-item-53964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-53964"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li><li id="menu-item-33206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33206"><a href="https://formulaspy.com/about-formulaspy-com">About</a></li><li id="menu-item-33204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33204"><a href="https://formulaspy.com/jobs">Jobs</a></li><li id="menu-item-33205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33205"><a href="https://formulaspy.com/support-formulaspy-com">Support</a></li></ul></div> <!-- secondary footer left --><p class="copyright"> © Copyright FormulaSpy.com 2012 - 2021, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</p></div> <!-- secondary menu --></div></div></div></div><!-- /.footer --></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div> <!-- Mobile Navigation
 ============================================= --><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"> <!-- Search Form --><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://formulaspy.com/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68342"><a href="https://formulaspy.com/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68338"><a href="https://formulaspy.com/category/f1">Formula 1</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68343"><a href="https://formulaspy.com/2020-f1-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68339"><a href="https://formulaspy.com/category/formula-e">Formula E</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68537"><a href="https://formulaspy.com/2019-20-formula-e-calendar">Calendar</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68340"><a href="https://formulaspy.com/category/indycar">IndyCar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68394"><a href="#">Other</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68341"><a href="https://formulaspy.com/category/features">Features</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68397"><a href="https://formulaspy.com/category/gallery">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68396"><a href="https://formulaspy.com/about-formulaspy-com">About FormulaSpy.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-68395"><a href="https://formulaspy.com/privacy-policy">Privacy Policy</a></li></ul></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/formulaspy" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/formulaspy" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p>© Copyright FormulaSpy.com 2012 - 2021, 
The total or partial reproduction of text, photographs or illustrations is not permitted in any form.</p></div></div></div></div></div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="container container-choice-footer-msg"><div class="container-inside"><div id="choice-footer-msg" class="choice-footer-msg"></div></div></div><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" data-image-url="" data-title="Race+Results+%E2%80%93+2022+French+Grand+Prix" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fformulaspy.com%2Ff1%2Frace-results-2022-french-grand-prix-79607" data-image-url="" data-title="Race+Results+%E2%80%93+2022+French+Grand+Prix" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='dashicons-css'  href='https://formulaspy.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' /><link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://formulaspy.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.12.0' type='text/css' media='all' /> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-autoload.min.js' id='jnews-autoload-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script> <script type='text/javascript' id='mediaelement-core-js-before'> var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}}; </script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'> /* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */ </script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0' id='wp-mediaelement-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/hoverIntent.min.js?ver=1.10.2' id='hoverIntent-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script> <script type='text/javascript' id='jnews-frontend-js-extra'> /* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/formulaspy.com\/f1\/race-results-2022-french-grand-prix-79607","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"79607","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"formulaspy.com","zoom_button":"0","autoload_limit":"5","autoload_content":""};
/* ]]> */ </script> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.2.0' id='jnews-frontend-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://formulaspy.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.2.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='jnews-select-share-js-extra'> /* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */ </script> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-select-share.min.js' id='jnews-select-share-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-weather.min.js?ver=7.0.5' id='jnews-weather-js'></script> <script type='text/javascript' src='https://formulaspy.com/wp-content/uploads/siteground-optimizer-assets/jnews-push-notification.min.js?ver=7.0.2' id='jnews-push-notification-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/formulaspy.com\/f1\/race-results-2022-french-grand-prix-79607"},"dateCreated":"2022-07-24 15:35:35","datePublished":"2022-07-24 15:35:35","dateModified":"2022-07-24 14:43:27","url":"https:\/\/formulaspy.com\/f1\/race-results-2022-french-grand-prix-79607","headline":"Race Results &#8211; 2022 French Grand Prix","name":"Race Results &#8211; 2022 French Grand Prix","articleBody":"French Grand Prix \u2013 Here are the complete results from today's 2022 F1 World Championship race around Circuit Paul Ricard.<!--more-->\r\n\r\n<b>Results (Classification):<\/b>\r\n<ol>\r\n \t<li>Max Verstappen\u00a0<strong>Red Bull Racing<\/strong> - 53 laps<\/li>\r\n \t<li>Lewis Hamilton\u00a0<strong>Mercedes<\/strong>\u00a0+10.587<\/li>\r\n \t<li>George Russell\u00a0<strong>Mercedes<\/strong> +16.495<\/li>\r\n \t<li>Sergio Perez\u00a0<strong>Red Bull Racing<\/strong> +17.310<\/li>\r\n \t<li>Carlos Sainz\u00a0<strong>Scuderia Ferrari<\/strong> +28.872<\/li>\r\n \t<li>Fernando Alonso\u00a0<strong>Alpine<\/strong> +42.879<\/li>\r\n \t<li>Lando Norris\u00a0<strong>McLaren<\/strong>\u00a0+52.026<\/li>\r\n \t<li>Esteban Ocon\u00a0<strong>Alpine<\/strong>\u00a0+56.959<\/li>\r\n \t<li>Daniel Ricciardo\u00a0<strong>McLaren<\/strong>\u00a0+60.372<\/li>\r\n \t<li>Lance Stroll\u00a0<strong>Aston Martin<\/strong>\u00a0+62.549<\/li>\r\n \t<li>Sebastian Vettel\u00a0<strong>Aston Martin<\/strong> +64.494<\/li>\r\n \t<li>Pierre Gasly\u00a0<strong>AlphaTauri<\/strong> +65.448<\/li>\r\n \t<li>Alexander Albon\u00a0<strong>Williams Racing<\/strong>\u00a0+68.565<\/li>\r\n \t<li>Valtteri Bottas\u00a0<strong>Alfa Romeo<\/strong>\u00a0+76.666<\/li>\r\n \t<li>Mick Schumacher\u00a0<strong>Haas<\/strong> +80.394<\/li>\r\n \t<li>Zhou Guanyu\u00a0<strong>Alfa Romeo<\/strong> DNF<\/li>\r\n \t<li>Nicholas Latifi\u00a0<strong>Williams Racing<\/strong> DNF<\/li>\r\n \t<li>Kevin Magnussen<strong>\u00a0Haas<\/strong> DNF<\/li>\r\n \t<li>Yuki Tsunoda <strong>AlphaTauri<\/strong> DNF<\/li>\r\n \t<li>Charles Leclerc\u00a0<strong>Scuderia Ferrari<\/strong> DNF<\/li>\r\n<\/ol>\r\n<a href=\"https:\/\/formulaspy.com\/f1\/verstappen-wins-as-leclerc-crashes-out-from-the-lead-79608\">Click here to read the race report.<\/a>","author":{"@type":"Person","name":"Emer Hedderman","url":"https:\/\/formulaspy.com\/author\/emer-hedderman","sameAs":["f1emer"]},"articleSection":["Formula 1","Results"],"image":{"@type":"ImageObject","url":"https:\/\/cdn1.formulaspy.com\/v3\/wp-content\/uploads\/2022\/07\/24142443\/FYbz_kEXoAAiqWd.jpg","width":1024,"height":576},"publisher":{"@type":"Organization","name":"","url":"https:\/\/formulaspy.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/formulaspy","https:\/\/twitter.com\/formulaspy"]}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Race Results &#8211; 2022 French Grand Prix","published":"2022-07-24 15:35:35","updated":"2022-07-24 14:43:27"}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/formulaspy.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/formulaspy.com\/category\/f1","name":"Formula 1"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/formulaspy.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/formulaspy.com\/category\/f1","name":"Formula 1"}}]}</script></body></html>